1 Reply Latest reply on Mar 12, 2013 11:43 PM by mrjester

    VSE 8.8 P2

    mrjester

      I am having some issues deploying VSE8.8 P2 the Agent Logs are not giving me any real direction to trouble into either other then just not performing the install. My theory is I have systems that have VSE 8.8 and VSE 8.8 P1 installed but they also have HF 820636. I am thinking this could be why ePO is not pushing the Patch to the system since this HF was released after Patch 2 came out. I was wondering if anyone else has experienced this? Thanks for the support.

        • 1. Re: VSE 8.8 P2
          mrjester

          So for anyone that comes across this post the solution was exactly as I thought. If that HF is installed it prevents VSE 8.8 P2 from being installed. I had to setup a query that would tag all my systems with the bad HF installed and then run a product deployment to remove VSE and then run another deployment to install the latest VSE 8.8 P2. Once P2 is installed you can go back and apply the HF.