1 Reply Latest reply on Mar 11, 2013 8:27 AM by alexn

    epo upgrade from 4.6.0 to 4.6.4

    basavraj

      Hello,

       

      can someone tell me what need to take care while upgrading ePO 4.6.0 to 4.6.4. ?

       

      Also is there any practical known issues ?

       

      following products are currently managed through ePO 4.6.0

      1) VSE 8.7, 8.8

      2) HIPS 7.0 , 8.0

      3) EEPC 6.2.1

      4) VSE for Mac

       

      thanks in advance

       

      Message was edited by: basavraj on 3/11/13 1:47:59 AM CDT