Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
569 Views 1 Reply Latest reply: Mar 26, 2013 4:00 PM by hschupp RSS
bperez Apprentice 128 posts since
Nov 9, 2009
Currently Being Moderated

Mar 8, 2013 5:20 PM

All attack reports appear in blank, after a restore DB

We have been reinstalled the NSM 7.1.3.5 and restored a previous backup config. All is working fine except the the reports, all appear in blank without any data.

 

Any Ideas?

 

Regards

 

Bernardo.

  • hschupp Newcomer 20 posts since
    Dec 11, 2008

    Assuming that you are speaking of the reports referencing alerts then -

     

    There are several kinds of Backups you can perform:

     

    All-Tables

    Config Tables

    Event Tables (Alerts and Packetlogs)

     

    The All-tables includes both the Config tables and the Event-Tables.

    The Config Tables includes the configurations, policies, sensors, filters, acls etc.  but no alert data.

    The event-tables backup includes all the alerts and packetlogs only.

     

    If you only restored the config-tables backup then the events were not restored so there is nothing to report on.

    Your reports for non-alert-related data should still be working if this was the case though. (Example: The "Version Summary" or "Policy" reports should still work fine.

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points