7 Replies Latest reply on Mar 22, 2014 3:14 AM by blevins

    Can't get install to finish....

      I purchased Total Protection online (as I have many times with prior computers, first time with this pc). I clicked the download link then ran the insallation. It appeared to begin installing, an installation box came up that said "checking your computer for threats...." or something similar. Then it goes to a practically blank installation box screen that has the mcafee label at the top and two "label" buttons at the bottom. I have attached a photo of my screen capture. I've also made my profile picture that photo as well. That screen is not clickable, not even the "x". I have to do a ctrl+start+del to end the program and then it tells me McAfee has stopped working. This happens everytime. Does anyone happen to know why or have a solution? Thanks!!

        • 1. Re: Can't get install to finish....

          I have to do a ctrl+alt+delete to close it out. Apologies

           

          I tried once more and still, same thing. Here is the box screen that comes up after I click "run" then it immediately switches to the "label" box.

          Oh, I have Windows 7 Home Premium

          Service Pack 1

          64 bit

           

           

           

           

          Message was edited by: paula on 3/8/13 1:22:23 AM CST
          • 2. Re: Can't get install to finish....
            Peacekeeper

            I got this installing the beta The explaination was that there is a new server that seems not to be working well with teh other ones. Best to call technical support and explain  what is happening and let them try. that way they will see the popup and maybe know the fix or escalate the call. In my case I also got a red bar popup saying that problem code 0 caused issue.

             

            Tech support link on useful links tab above.

            • 3. Re: Can't get install to finish....

              Paula,

               

              Check the issue by disabling the User Account Control. To do this try the steps given in the below Microsoft link and try reinstalling the McAfee

               

              http://windows.microsoft.com/en-za/windows-vista/turn-user-account-control-on-or -off

              • 4. Re: Can't get install to finish....

                I have this same issue.

                 

                I just bought the McAfee Total Protection 2013 and tried to istall this on my computer when I get this message(s).

                 

                I unistalled my previous McAfee Security Center, through Add/remove programs, but that did hang-up (froze) the computer so I had to shut down and restart. MSC was no longer listed so I also unistalled McAfee Virtual technictian. That went fine. Reboot.

                 

                But I still get the same message when I try to install the MTP2013.

                 

                I dug through some discussions and found McAfee Removal Tool (MCPR.exe) but that failed too.

                 

                I saved the txt file as prompted but now I don't know what to do with it.

                 

                Pleae help.


                • 5. Re: Can't get install to finish....
                  exbrit

                  Karthik is away at the moment so I am told so best that you contact Technical Support by phone or online chat via the shortcut under Useful Links at the top of this page.

                  • 6. Re: Can't get install to finish....

                    Note! If you are uncomfortable and unfamiliar with running commands from a command prompt, please contact technical support to assist you. This is only a recount of my experience with technical support and their excellent remote access service:

                     

                    I installed a new SSD and restored my backup files and programs to it. McAfee would not allow this for some reason so I needed to download all software. Here is what I did:

                     

                    Install Pre install too available on the web-site

                    Installed Virtual Technician available on the website.

                    Saved McAfee installer to my Downloads folder. Right clicked it "Run as Administrator".

                     

                    Nothing worked. I continued to get the logo pop up with two "label" buttons. I had no choice but to call McAfee and allow remote access. Here is what the advanced technician did.

                     

                    Checked for Service Pack 1 in Windows 7 install - Good

                    Opened command prompt - Start - type "cmd" without quotes into search bar

                     

                    From here technician accesseed the hidden default administrator account. For instructions, go here: http://www.howtogeek.com/howto/windows-vista/enable-the-hidden-administrator-acc ount-on-windows-vista/

                     

                    Technician then logged off from my account and logged into the newly revealed administrator account. Note: If this account requires a password it was done improperly.

                     

                    My internet browser icon and Recycle Bin were the only icons present on the new desktop. From there the technician navigated to the McAfee installer file located in Downloads folder.

                     

                    Worked like a charm.

                    After download and installation completed, he re-opened the cmd and deactivated the hidden administrator profile. To deactivate this account, follow the steps in the link provided above. I am protected now. McAfee is running smoothly.

                    The experience was easy and hassle free, though I wish someone was able to post this information earlier. I access internet remotely through a wireless card and have limited bandwidth usage available. The remote access process tore into my data cap. I would have saved 1.5 GB if this were available before.

                    • 7. Re: Can't get install to finish....
                      blevins

                      Guys

                       

                      I encountered this problem last year and this, when I renewed my subs.  Glad to say the solution is very simple - you create a new account, call it say "Macafee" or something and make it an administrator.  Then restart and login as the new account and install Mcaffee.  Then delete the account {or leave it to use next year!)  Hey presto!

                       

                      I believe there is a known prob with how Mcafee works with Java.  I don't know what the prob is, just know the solution!

                       

                      Hope this helps!