1 2 Previous Next 13 Replies Latest reply on Mar 11, 2013 4:37 PM by ckhuat

    Unable to deploy RSD v 4.5

      I looked at server_error.log.  below is the message:

      Failed to connect to hostname:591, network error was 10060. 

      I can ping the system from ePO server using ip address with no problem.    Any ideas?  Thank you.

        • 1. Re: Unable to deploy RSD v 4.5
          brucebishtoncds

          Hi Ckhuat

          Might be too obvious but do you have the firewall on at the server your trying to deploy RSD?

          Regards

          Bruce

          • 2. Re: Unable to deploy RSD v 4.5

            Does that means when you deploy RSD, the firewall on those machines have to be turned off?  

            • 3. Re: Unable to deploy RSD v 4.5
              Sailendra Pamidi

              Please check the Agent_<system>.log on the system where you are trying to deploy the RSD Sensor. Check if the task was able to successfully download the Sensor install task. If it seems like it has downloaded the task and invoked the setup, running the Sensor install manually on that system might give you more clue as to what may have caused the install to fail.

              • 4. Re: Unable to deploy RSD v 4.5
                hbssadmin

                This error indicates the firewall is probably blocking port 591 traffic. The firewall doesn't have to be turned off, just has to be setup to allow port 591 traffic.

                 

                Ping is ICMP on layer 3 and doesn't need a layer 4 port number for use.

                • 5. Re: Unable to deploy RSD v 4.5

                  Hbssadmin:  port 591 is open.

                  Sailendra:  I check the Agent_<system>.log and the task Rogue Sensor deployment has failed :

                  2013-03-01 15:12:25.022    I    #2380    Sched    The task Rogue Sensor Deployment is still running

                  2013-03-01 15:12:46.051    I    #2932    Uec    Received ipc data from mue

                  2013-03-01 15:12:46.051    I    #2932    Uec    Processing progress information

                  2013-03-01 15:12:46.051    i    #2932    Updater    Unable to find a valid repository.

                  How do I install RSD manually on that system?  Thanks

                  • 6. Re: Unable to deploy RSD v 4.5
                    Sailendra Pamidi

                    Please attach the full log file to the post (dont paste it in-line ).

                    You could install it manually by copy the installation package from the master repository. Its an MSI. The location is ePolicy Orchestrator\DB\Software\CURRENT\SNOWCAP_2000\Install\0409

                    • 7. Re: Unable to deploy RSD v 4.5

                      2013-03-01 15:12:10.186    I    #3792    deploy    Deployment session started.

                      2013-03-01 15:12:10.186    I    #3364    Sched    <<--RunTask

                      2013-03-01 15:12:10.186    I    #264    Sched    Rogue Sensor Deployment - Last run time(local) is Fri Mar 01 15:12:10 2013

                      2013-03-01 15:12:10.186    I    #264    Sched   

                      2013-03-01 15:12:10.186    I    #264    Sched    End of invoking the task

                      2013-03-01 15:12:10.311    I    #3648    Manage    Plugin registry change detected

                      2013-03-01 15:12:25.022    I    #2380    Sched    The task Rogue Sensor Deployment is still running

                      2013-03-01 15:12:46.051    I    #2932    Uec    Received ipc data from mue

                      2013-03-01 15:12:46.051    I    #2932    Uec    Processing progress information

                      2013-03-01 15:12:46.051    i    #2932    Updater    Unable to find a valid repository.

                      2013-03-01 15:12:46.051    I    #2932    Uec    Done processing progress information

                      2013-03-01 15:12:46.051    I    #2932    Uec    Received ipc data from mue

                      2013-03-01 15:12:46.051    I    #2932    Uec    Processing event information

                      2013-03-01 15:12:46.051    I    #2932    UpdEvents    Generating update event:EventId=2412:Severity=0:ProductId=EPOAGENT3000:Locale=0409:UpdateType=N/A :UpdateError=26:NewVersion=N/A:DateTime=N/A

                      2013-03-01 15:12:46.051    I    #2932    UpdEvents    EpoEventInf Interface: Event element created.

                      2013-03-01 15:12:46.051    I    #2932    muemsg    Calling HandlePostpone with TaskID:  UpdateState: 4

                      2013-03-01 15:12:46.051    I    #2932    muemsg    Calling m_pUpdateInfoCallback->HandlePostpone

                      2013-03-01 15:12:46.051    I    #2932    Updater    CMcAfeeUpdate::HandlePostpone() Entered taskid: 46

                      2013-03-01 15:12:46.051    I    #2932    Updater    Finished calling GetPostponeMins

                      2013-03-01 15:12:46.051    I    #2932    Updater    CMcAfeeUpdate::HandlePostpone() Exit

                      2013-03-01 15:12:46.051    I    #2932    muemsg    Finished Calling m_pUpdateInfoCallback->HandlePostpone

                      2013-03-01 15:12:46.051    I    #2932    muemsg    Finished Calling HandlePostpone

                      2013-03-01 15:12:46.051    I    #2932    UpdEvents    EpoEventInf Interface: Update event created.

                      2013-03-01 15:12:46.051    I    #2932    UpdEvents    DeInitializing Event Interface

                      2013-03-01 15:12:46.051    I    #2932    UpdEvents    EpoEventInf Interface: Deinitialization succeeded.

                      2013-03-01 15:12:46.051    I    #2932    muemsg    Updater session finish state value =4

                      2013-03-01 15:12:46.051    I    #2932    Uec    Done processing event  information

                      2013-03-01 15:12:46.066    I    #2932    Uec    Received ipc data from mue

                      2013-03-01 15:12:46.066    I    #2932    Uec    Processing progress information

                      2013-03-01 15:12:46.066    i    #2932    Updater    Update process failed.

                      2013-03-01 15:12:46.066    I    #2932    Uec    Done processing progress information

                      2013-03-01 15:12:46.066    I    #2932    Uec    Terminating thread

                      2013-03-01 15:12:46.066    I    #632    Uec    Terminating ipc channel

                      2013-03-01 15:12:46.066    I    #632    ipcchannel    Aborting IPC object connection

                      2013-03-01 15:12:46.066    I    #632    ipcchannel    Closing IPC connection

                      2013-03-01 15:12:46.066    I    #632    ipcchannel    Closing IPC server

                      2013-03-01 15:12:55.052    I    #2380    Sched    The task  Rogue Sensor Deployment has failed

                       

                      Do you think it's a problem with DNS setting?  the machine that I deploy RSD is not registered in DNS service yet while the ePo server is already registered in DNS.  I have a problem to install HIPS, Policy Auditor, etc...  on that machine too. same error.  Thanks

                      • 8. Re: Unable to deploy RSD v 4.5
                        Laszlo G

                        Did you check if this computer (the one where you cannot install McAfee software) can resolve ePO DNS name?

                        • 9. Re: Unable to deploy RSD v 4.5

                          Do you know how to configure ePo to communicate with clients via ip address instead of system name?

                          1 2 Previous Next