1 Reply Latest reply on Feb 26, 2013 10:27 PM by Jon Scholten

    Secureweb 5.0.2

    DBO

      I am building a 7.3.1 new WebWasher system with a new Securewb server but the old WW 6.9.3/Reporter 5.0.2 still have to run for at least a month...

       

      Tonight, after a force remove JRE 1.6x/ install JRE 1.7.15, I cannot access Web Reporter anymore, I am now receiving the following message:

       

      Error: The JRE vendor (Oracle Corporation) is not supported.

      Please install a supported JRE and retry.

       

       

      Am I reading this correctly and I need to install a 1.6 JRE over or in parallel to the 1.7 version?   Any workaround?

       

      PS: Web Reporter is still accessible from an old station that have not yet received the package.

        • 1. Re: Secureweb 5.0.2
          Jon Scholten

          Web Reporter is hardcoded on the Java versions it will allow to connect to it. As a result, you get the error you mentioned for the upgraded java version.

           

          This is addressed in the latest version of Web Reporter where it accepts recent versions of java.

           

          So this explains why it works on the machine with old java, and the machine with new java doesnt work.

           

          Best,

          Jon