Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
This discussion is archived
3069 Views 9 Replies Latest reply: Feb 28, 2013 9:40 AM by alexn RSS
djdejar Newcomer 12 posts since
Jul 13, 2011
Currently Being Moderated

Feb 26, 2013 9:33 AM

Epo 4.6.4 and windows 8

Hey guys, new to the forums but i hope you can point out something i'm over looking.

 

I'm trying to get windows 8 working with the EEPC 7.0 on Epo 4.6.4 server.  The windows 8 machine is checking into the server, but not downloading the packages that are setup for deployment.  Just to make sure it wasn't the server, I setup a few windows 7 machines and they download the packages with no problem.  I've checked the Enviromental Requirements listed by McAfee and i'm still not getting it to work. 

 

Can someone point me in the right direction?

Attachments:
  • alexn Veteran 722 posts since
    Aug 9, 2012
    Currently Being Moderated
    1. Feb 26, 2013 10:00 AM (in response to djdejar)
    Re: Epo 4.6.4 and windows 8

    Hi,

     

    First check this Registry key in your machine.

     

    [HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator\Application Plugins\EPOAGENT3000

     

    If missing redeploy your agent. if present try this.

     

    Be sure that you are using MA 4.6 for windows 8.

    #Can you try this on your windows 8 machine.

    1) Stop the framework service

    2) Delete the following files from the agent data folder:

    server.xml

    serverdefault.xml

    compiled.xml

    3) Start the framework service again

    4) Send a wakeup call to the machine

     

    Alex


    Post Timings: 6.00 AM to 3.00PM PDT
  • alexn Veteran 722 posts since
    Aug 9, 2012
    Currently Being Moderated
    3. Feb 27, 2013 11:08 AM (in response to djdejar)
    Re: Epo 4.6.4 and windows 8

    would you like to confirm what other security products have you installed on windows 8 machine eccept EEPC 7.


    Post Timings: 6.00 AM to 3.00PM PDT
  • alexn Veteran 722 posts since
    Aug 9, 2012
    Currently Being Moderated
    5. Feb 27, 2013 1:34 PM (in response to djdejar)
    Re: Epo 4.6.4 and windows 8

    1.Disable UAC on windows 8.

    2 Stop.McAfee frame work service

    3.Assgin Everyone to  Full control to the folder 'Common framework' (\Documents and settings\All Users\Application data\McAfee\),

    4. start the framework service and initiate ASCI.

    5.UPgrade your agent extension asw ell in ePO.

    6.Also let me know what Package are there in MR which are not being downloaded.


    Post Timings: 6.00 AM to 3.00PM PDT
  • JoeBidgood McAfee SME 2,868 posts since
    Sep 11, 2009
    Currently Being Moderated
    6. Feb 27, 2013 1:42 PM (in response to djdejar)
    Re: Epo 4.6.4 and windows 8

    Hi...

     

    Please make sure that you have the latest version of the agent checked in, which I think you have, and - most important - that you have checked in the latest agent extension. The extension tells ePO which platforms are supported, so it may be that an older extension is not recognising Win8 as a supported OS.

     

    HTH -

     

    Joe




    (Please post questions to the forum, as I am unable to respond to private messages. Thanks!)



  • JoeBidgood McAfee SME 2,868 posts since
    Sep 11, 2009
    Currently Being Moderated
    8. Feb 27, 2013 4:19 PM (in response to djdejar)
    Re: Epo 4.6.4 and windows 8

    Excellent, glad it's OK now

     

    Joe




    (Please post questions to the forum, as I am unable to respond to private messages. Thanks!)



  • alexn Veteran 722 posts since
    Aug 9, 2012
    Currently Being Moderated
    9. Feb 28, 2013 9:40 AM (in response to JoeBidgood)
    Re: Epo 4.6.4 and windows 8

    Perfect, JOe.


    Post Timings: 6.00 AM to 3.00PM PDT

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points