1 2 Previous Next 18 Replies Latest reply: Mar 7, 2013 4:46 AM by Attila Polinger RSS

    Email was blocked




      I've already permit a sender email address in email receiving setting but when I ask the user to test send an email, my Mcafee Email and Web Security Appliance still blocked the email with the message  BAD_URI_ACCEL_2=10.


      Why it still blocking?



        • 1. Re: Email was blocked

          I think that has something to do with Anti-Spam rules but Technical Support would be better equipped to tell you with that exact error.


          You mention "Mcafee Email and Web Security Appliance" - what McAfee software are you using?

          • 2. Re: Email was blocked



            What version of McAfee you have ?


            Open McAfee Console

            Click on About (shows in the right top / in the bottom right corner)

            Get me the versions of,


            McAfee Security Center

            McAfee Anti Spam



            If you have do not see the above post the screen shot of the McAfee Home Screen

            • 3. Re: Email was blocked

              Hi Karthik,


              Here is the screen shot for mcafee version:


              Mcafee version.jpg





              • 4. Re: Email was blocked

                Moved from Home and Home Office  > Anti-Spam to Business > Email and Web Security for better attention.


                Hopefully someone from Business will come up with suggestions.

                • 5. Re: Email was blocked



                  It is an enterprise one, hopefully someone from Enterprise will help you out here


                  Thanks Peter


                  Message was edited by: karthiks on 2/24/13 8:18:25 PM CST
                  • 6. Re: Email was blocked

                    Hi All,


                    May I know to whom should I ask this question? I didn't find any work around to solve the problem.






                    • 7. Re: Email was blocked

                      Since your question moved to business section, someone will answer here soon

                      • 8. Re: Email was blocked

                        Hello abgnadim,


                        To assist with the spam score you will need to add the sender address to the Anti-Spam Whitelist. To do this go to EMAIL>EMAIL POLICIES. Locate the policy you want to modifyr and click on SPAM>BLACKLISTS and WHITELISTS>WHITELISTED  SENDERS. Here you can add the sender address.


                        Also, please be aware that version 5.1 is no longer supported. For innformation on upgrading your version please see




                        • 9. Re: Email was blocked

                          Hi JSonger,


                          Actually I've already have the Email Policy to disable all the checking for anti-virus, spam, phish, sender authentication, file filtering, mail size filtering and content scanning. This policy to be used for certain user especially from bank.


                          Using this email policy, under rule type>sender email address>is, I add the user email address. By right Mcafee will bypass the spam checking when received the email from this user but unfortunately it still blocked the email.


                          Is it because of my mcafee version is not up to date?






                          1 2 Previous Next