1 2 Previous Next 12 Replies Latest reply on Mar 8, 2013 11:47 AM by marksalmoni

    McAfee All Access has no use for me

      I have this program McAfee all access, and nothing works on my computer anymore. I am so upset, The support team has been working on things SO I THINK, since Feb 7 when they took files from my computer and said they would get back to me in a couple days because they worked on my computer online for 5 days and could not fix my program. Well, I now get word that the Safekey wont work on firefox, and so I am wondering,

      IS ANYONE ON HERE HAVING ANY PROBLEMS WITH ALL ACCESS, as I cannot find anything written on the forums about the program, SO DID I MAKE A MISTAKE IN BUYING THIS PROGRAM AND SHOULD I JUST GET RID OF IT, I am so tired of the mishaps it has caused due to a rogue update that it had a month ago, and now my computer is corrupt and no one can fix it. WHAT TO DO, I hope I hear from someone here as to their opinion of the program and why it isnt discussed here on this forum., thanks

        • 1. Re: McAfee All Access has no use for me
          exbrit

          All Access is simply the name of the topmost consumer suite of applications available at McAfee.com.    It covers just about all the different applications that other suites have in part.

           

          If Support haven't got back to you, best to phone them or use the online chat to Technical Support, linked under Useful Links at the top of this page, give them the case ID number and ask for escalation or at least a progress report on your case.

           

          I have All Access covering my PC,  netbook & tablets, but have never implemented Safekey.  Maybe someone has and they will post here.

           

          In these sorts of cases the best thing to do is to uninstall McAfee using Control Panel > Programs > Uninstall a Program (Add or Remove in XP)

           

          Run the MCPR cleanup tool listed in a FAQ shown in Useful Links at the top of the page (again)

           

          Reboot and reinstall from your online account.

           

          if at any stage you upgraded the computer or operating system it's possible the installation became corrupted as a result and the above is the best method of curing it.

           

          Meanwhile make sure your operating system is TOTALLY up to date, especially Internet Explorer (McAfee uses it) regardless of whether or not it's your default browser.

           

          Message was edited by: Ex_Brit on 21/02/13 7:22:15 EST PM
          • 2. Re: McAfee All Access has no use for me

            yeah, I have done all of the above, including the team and then supervisors and then the next level team and they all spent whole days for a week trying to figure it out, but I was updated and all of the sudden I got this haywire action saying I am not secure, and it keeps doing it. They have remotely tried to reinstall and just as soon as they leave, it updates and we are back to square one and they dont know why? It works on my desktop but not my laptop I am using right now.

            I WENT to chat 2 days ago and told them to please contact me asap as I am growing very tired of this as its been since Feb 7 and no return message even after I asked them to contact the supervisor level team to contact me, to no avail. If I call all I get is the same as the chat people and still the same, I AM SO UPSET NOW BECAUSE I AM BED RIDDEN AND FEEL I AM GEOPARDIZING MY COMPUTER BY THIS. it wont realtime scan, wont show my network has other programs on my computer unable to locate my wireless adapter aned all I get is the same thing, No answer. THEY EVEN TOOK A COPY OF MY COMPUTER and said they would be back to me in a couple of days and still to no avail. I am not the only one with this corruption of which has not got my computer falling into a blue screen and now resetting itself. and I I still get no reply. dont know what I am going to do because I really like the program but just shy of me dumping my harddrive and starting all over again I dont know what else to do, Its so frustrating when you pay $99 for the protection and I am not getting it. Ya know. but as I said I have been really patient and now it is Feb 21 and now with the blue screens happening, and all I feel pretty much beat by it but dont know what other program to use, They temporarily put in MS Essentials on here for me but still, its not reassuring to me with this ya know.   but I do thank you for trying to give me ideas. If all else fails I will some how backup my computers files I really want to save and dump the hard drive and do a total clean. and see what happens then. I dont use Internet explorer at all, and found when this happened that even IE wasnt working at all, to suddenly I did get it to work enough to let them use it to remote access my computer. I hate IE, love firefox and now firefox updated today and now the safekey doesnt work with the new version, I FEEL BEATEN UP BY A PROGRAM and I paid for it and now cant use any of it., VERY VERY SAD INDEED. but thanks for trying if you ever speak to the support people I wouldnt mind an insider to get them to respond back to me , I typed them a complaint but still nothing. and they said they would call me 2 days later, only to wait a week and they said they would get back to me that evening but never did. also. Is this program run in India or something, as everyone is from there it seems. Now dont get me wrong they have worked like crazy daily to see if they could fix it but still nothing. I hope whatever the corrupt update they had out doesnt get to you, or you will go nuts like I have

            • 3. Re: McAfee All Access has no use for me
              exbrit

              I understand the pain.  Although you may not like or use IE, some applications use it including McAfee, so it's important you keep it totally up to date.   For XP it should be IE8 for Vista and 7 - IE9 and of course IE10 in 8 and there are many updates that are essential for the general security of your computer.

               

              On the machine that's not working well, open IE and go to Tools/Internet Options/Advanced and click Reset.  Apply and OK.   Close and reopen IE.  Then go to Tools/Manage Add-ons and re-enable any you need.

               

              See if that helps.

              • 4. Re: McAfee All Access has no use for me
                exbrit

                I meant to add that sometimes, no matter what you do, it comes down to a  compete clean up, format and reinstall.  I've had to do that numerous times here and I keep a copy of every current operating system there is so I can help people in any of them, plus I have tablets etc. so for me it's almost a full time job....12 years into my retirement.   So I would understand if you just decided that's the best route to take.

                • 5. Re: McAfee All Access has no use for me
                  exbrit

                  Support is in India by the way.

                  1 of 1 people found this helpful
                  • 6. Re: McAfee All Access has no use for me

                    Oh Yeah, I have all of my updaters update everything or at least look for it every night, especially the McAfee software because I am online at social sites and other places selling my jewelry and cannot afford to get anything that will ruin my computer.
                    ANYWAY, I did something after my last rant, I went and uninstalled everything I had put onto my computer since Jan1, as it all started to get weird around that time, So I dumped everything, and cleaned my cache and all things temp on the computer. THEN I deleted the McAfee software all manually, and guess what, I ALMOST DONT WANT TO SAY THIS, but the actual worst issue seems to be acting correctly now, the at risk alarm is not going off anymore, It is running the real time scan, but it has not updated anything yet, and so that is when each time before that it would turn wrong.
                    I am having still the problem with my wireless adapter wont show up on McAfee and also on a program for INtel, called Intel My Wifi Technology. It says there is no wireless adapter found. But also I know it is related to the McAfee software because it all started with the glitch I had with the software. I cannot see my Network on the software, but I CAN SEE it in the settings under the firewall. WEIRD, the Network defense wont show it on the front panel but it does show it in the Network settings area.That was a problem even before, and the last person who worked on it worked on this for over 6 hrs constantly, trying to fix that, and when he thought he had finally got it fixed, he disconnected and instantly my computer did a update automatically and It was worse then ever. So I hope they figure it out, Right now, I am going to PRAY THAT THEY GOT MY EMAIL saying how upset I am and to contact me ASAP, and they can learn something that I DID LEARN TODAY after going through my whole computer trying to run every single diagnostic test I could, I went to Dell of which my computer was bought there 3 yrs ago. I know, time for new already, Oh well, Cannot afford that right now, BUT THERE IS A NOTICE TO MCAFEE software users that there is a problem with updates knocking the wireless network off, and they said go to McAfee for the software to fix it. I am like, OMG, its related to it being a Dell. GO FIGURE. Anyway, I will write them if they contact me back soon and tell them to go to Dell and see what is up with that.

                    Anyway, I wanted to say THANK YOU FOR GETTING BACK TO ME, You have inspired me to DO SOMETHING ABOUT THIS, so I cleaned off my harddrive of alot of stuff I DID NOT NEED, I do know that there is no hardware issues running the software Dell has on their site to see if everything is running ok, and all checked out so that is good, and drivers on their site was not working to check for updates of them, but did an update for windows and it was up to date, Nothing wrong with my device manager, so I am guessing it is something that has latched onto my computer because of the all access glitching and I feel like I am at a pickle, because I know that they cannot fix if it is DEll and Dell wont fix anything due to warranty being up, and they are having problems with the drivers site, so I dont know what to do, just know that I will be doing something to figure it out.

                    So Thanks for giving me that inspiration to at least find out what I did, and I have the security at least, just need to figure out why it wont recognize and /or find my wireless adapter in the program INTEL MY WIFI TECHNOLOGY, It is at gridlock actually, because it gets stuck in trying to look for the adapter, and it has the settings just like it did for McAfee where it is greyed out so you cannot change the settings at all. But I dont use that to set up my wifi anyway, My network is done by me manually.

                    So am now going to make sure IE is the right one and I will keep you posted on what happens. Many Thanks, Pam

                    • 7. Re: McAfee All Access has no use for me

                      I figured it was in INDIA, I knew that by everyones accent, dont get me wrong, they all worked so hard on it, and I hope we can just fix the issue of the adapter between Dell and MCAfee I think it will happen, I just need to find the one guy who knows my issues personally so I can explain what I found to them as they said they are trying to diagnose it . Its not just my computer though, they have the issues up as a red flag on the Mcafee home page, so maybe I stumbled onto something that will fix it for everyone.

                      • 8. Re: McAfee All Access has no use for me
                        exbrit

                        Technical Support is your best bet in these cases.   It's in India to save costs I guess.  Other departments are scattered around the globe, UK, Ireland, even here in Canada too but main offices are in California and Texas.

                        Yes, let us know how it goes please.

                        • 9. Re: McAfee All Access has no use for me
                          marksalmoni

                          Hello SafeKey has no known issues on FireFox.  Let me know if you experience any issues.

                           

                          mark

                          1 2 Previous Next