2 Replies Latest reply on Feb 21, 2013 7:57 AM by SafeBoot

    'An error occured' error in EEPC

    mreco

      We run EEPC 6.2.1.315. On one system we receive the very descriptive error message 'An error occured'.

       

      The MfeEpe.log file shows the following:

       

      2013-01-28 09:52:16,580 ERROR   MfeEpePcEncryptionProviderPlugin     ..\..\..\Src\EpeGenInitHandler.cpp: EPE_gen_init_handler::handle: 187: [0xEE040001] Opening driver

      2013-01-28 09:52:16,580 ERROR   MfeEpePcEncryptionProviderPlugin     Initialization failed.

       

      This issue keeps on re-occuring, even after reinstalls of EEPC.

       

       

      Any ideas?

       

      Message was edited by: mreco on 2/21/13 2:53:43 PM GMT+01:00
        • 1. Re: 'An error occured' error in EEPC
          Timmah

          Hi,

           

          The incredibly descriptive "An error has occurred" message only appears when an encryption provider (software, OPAL, ...) have failed to initialize. This is considered a "fatal" error for us, since we are no longer able to tell if the product is active or not.

           

          It looks like the system hasn't been rebooted since installing the product. Because of this, the encryption provider cannot talk to the driver (since it can't be loaded yet), and hence, you find the failure state you're in now.

           

          Did you suppress the reboot, by any chance?

           

          Cheers,

           

          Tim

          • 2. Re: 'An error occured' error in EEPC

            My guess is the eepc..sys driver is not installed/active? Maybe something blocked it during the install process?