1 Reply Latest reply on Feb 19, 2013 2:02 PM by alexn

    EEM 5.2.2.4, but upgrading to ePO 4.6.3

      This really is a Endpoint Encryption Management question. We are going to upgrade or new install to ePO 4.6.3. So, we are going to move both applications. We are going to VM a Win Server 2008R2 then upgrade/install ePO 4.6.3 and also move the EEM 5.2.2.4 at the same time to that server. We currently have SQL 2005 on the ePO server, but want to upgrade it to the latest SQL version with ePO 4.6.3. We are just starting the planning stage, but here are some of our questions?

       

      • Does EEM 5.2.2.4 work with ePO 4.6.3?
      • Should we upgrade EEM 5.2.2.4 too?
      • What "gotcha"s are out there with EEM?
      • If we install the ePO 4.6.3 new, other community members suggest redeploy new agents, will the effect EE on users laptops?
      • Any "heads-up" will be appreciated.

       

      thank you all in advance

        • 1. Re: EEM 5.2.2.4, but upgrading to ePO 4.6.3
          alexn

          Hi , i will reply your two question here.

           

          1.Does EEM 5.2.2.4 work with ePO 4.6.3?

           

          V5.1.7 and later can be upgraded to v6.1, prior to upgrade all client machines must be ePo managed.YOu will run Migration tool to export your user based data and then import it in ePO.

           

          2.Once you wil be managing your endpointes with ePO there is no need of EMM.

           

          on 2/19/13 2:02:32 PM CST