6 Replies Latest reply: Feb 16, 2013 6:38 AM by Ex_Brit RSS

    Unable to uninstall completly

    alanhewitt

      The Mcafee internet security came preinstalled on my Acer laptop. It was A 60 day trial. At the end of this trial I decided to go with anothe Internet security as I also had this on my other PC. I uninstalled this program in the usal way via control panel. I then installed the new security. On reboot I found that the desktop gadgets were mel formed. I assumed that it was the new security that was to blame, but after following all there instructions was unable to get back the gadgets. It was only when I found a link via Google from some one who had suffered the same fate after uninstalling your product that I followed his instructions of using your total uninstall tool that I got the gadgets back. But this was short lived as every time I re boot they are malformed and unuseable.

      When I check through the registry I find several references to your product and McAfeeDetect in particular.

      It would appear that Your removal tool(MCPR) has not done its job properly! Please help me to get rid of all your products.

      Edit

      I am running Acer aspire v3-571g  intel i5-2450m 2.5ghz 8gb ram 500gb hd, Nvidia GT630m with 1GBdedicated ram. With Windows 7 64bit fully upto date with windows updates

       

      Message was edited by: alanhewitt on 2/15/13 5:23:56 AM CST
        • 1. Re: Unable to uninstall completly
          Ex_Brit

          Did you run the MCPR cleanup tool a second or third time?  Also always make sure it's freshly downloaded as it is updated frequently.

           

          http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

           

          If that's no help then contact Technical Support via the link under Useful Links at the top of this page, it's free to phone or use online chat.

           

          Actually I've never heard of this issue with malformed desktop gadgets so they would be the best people to deal with.

           

          Message was edited by: Ex_Brit on 15/02/13 7:21:15 EST AM
          • 2. Re: Unable to uninstall completly
            Nehal Jojo Jacob

            Dear McAfee Customer,

             

            I'm really apologie's for the inconvience cause !


            I have gone through your email ( problem's ) and i have few suggestion's here :


            * Desktop gadget's blank for this issue , uninstalling and reinstalling McAfee might not resolve . Because , basically McAfee built under the platform of  windows and internet explorer. So  ,I believe you are using internet explorer version 9. Requesting you to downgrade ie 9 to ie 8. 70% i can assure you that the issue will resolved. If not , uninstall McAfee with the help of MCPR ( McAfee Consumer Product removal tool ). Please find the tool below ;

             

            MCPR Tool : http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

             

            * After Running MCPR , Restart the computer.

             

            Note : Incase MCPR Tool is failed to remove all the McAfee component's then requesting you to take a back up of registry and saved in your desktop and in search for McAfee and delete all the files.

             

            * Then again run MCPR and restart the computer.

             

            * After doing all the above trouble shooting ; create a test user account from control panel with admin privilege and then download and install McAfee from au.mcafee.com from that test user account.

             

            * Once McAfee sucessfully installed in the test user , you can come back to your normal user account and from control panel you can delete the created test user account.

             

            Note : If the above Trouble shooting sound's you soo hard , Requesting you to contact McAfee's Techinical support and the expert advisor will fix the issue with no cost.But ,always do own. because , you will learn some thing new. !!

             

            Regard's

            Nehal Jojo Jacob

            A die hard McAfee fan and little bit technical expert.

            • 3. Re: Unable to uninstall completly
              Ex_Brit

              Not sure I approve of advice to downgrade IE as that is an unsafe move.

               

              Here's a tutorial on fixing problematic desktop gadgets in Windows 7 (note the remark near the begiinning saying often problems caused by lack of firewall permission for said gadgets):  http://www.sevenforums.com/tutorials/140358-gadgets-not-displaying-correctly-win dows-7-fix.html

               

              If you need to completely remove all reference to McAfee then here's the registry method:

               

              Go to Start/Run and enter regedit  and click OK.

               

              A  page  should open with the top left hand corner looking something like this:

               

               

              https://community.mcafee.com/servlet/JiveServlet/downloadImage/2-145517-8112/285-187/Regedit.jpg

               

               

              if for some   reason it's expanded, collapse it and then highlight My Computer   (Computer in Vista/Windows 7/8).

               

              Go to File tab and click "Export" and send all of the   registry to your desktop. This is in case something goes wrong. It can   then be rebuilt by simply right-clicking that desktop item and selecting Merge.

               

              Now click   the Edit tab and then "Find". Enter "McAfee" (minus the "") then click   "Find next" (or hit the enter key).

               

              Whatever is found, right-click and  delete.

               

              Hit  your F3 key for the next instance and keep going until all entries are gone.   It can take a long time if a lot of McAfee components were originally installed and the MCPR removal tool (Useful Links at top of this page) didn't work for some reason.

               

              If one says it can't be deleted this is where it gets complicated. You have to then find which key on the left column pertains to it and   right-click/Properties/Permissions and give yourself permission.

               

               

               

               

               

              .


               

              Message was edited by: Ex_Brit on 15/02/13 9:19:03 EST AM
              • 4. Re: Unable to uninstall completly
                alanhewitt

                Hi, Thanks for your reply. I have tried the MCPR tool countless times. It brings back the gadgets in a usable form, but, on a restart, ie not from sleep or hibernate, the gadgets are malformed. Use MCPR and after reboot return. Reboot and they are broken again.

                I tried cleaning the registry as you suggested but that broke lots of things so I had to repair using merge.

                I have tried the link to Seven windows, ie running the bat file but to no effect. I had expected this as the manual way was giver in a previous forum I visited.

                I note the suggestion about IE but think that e 'red herring' as i have been running the latest version of IE since the start  and gadgets worked until I uninstalled McAfee.

                I am begining to wish I had never seen the trial of McAfee. Things which are so difficult to remove without damaging your PC are behond description.

                Looks like my only option is to bight the bullet and to reinstall windows.

                Alan Hewitt

                • 5. Re: Unable to uninstall completly
                  Ex_Brit

                  Well this is the first time I've heard of gadgets being broken by uninstalling something, anything, let alone McAfee.   I trust you are also posting the question on a reputable Windows 7 Forum?  (That link I posted belongs to a very good forum).    All I can suggest is that and to contact Technical Support to see if they know anything.  It's free by phone or online chat and available through Useful Links at the top of this page.

                  • 6. Re: Unable to uninstall completly
                    Ex_Brit

                    By the way here's a tutorial on how to do a repair installation of Windows 7:  http://www.sevenforums.com/tutorials/3413-repair-install.html