2 Replies Latest reply on Feb 21, 2013 5:37 PM by miguelf

    Can't access data encrypted on a Seagate harddrive

      Hi there,

       

      I need help to access all data I have on a Seagate external harddrive that is encrypted using MfeEERM. The drive is encrypted when I transfer my personal data on the drive on my work laptop.

      It worked fine over the last couple of months until now when I try to access the data by clicking on the MfeEERM icon it says' MfeEERM is no longer working'.

       

      The detailed error message is as follows:

       

      Problem signature:

        ProblemEvent Name:                        BEX

        ApplicationName:                             MfeEERM.exe

        ApplicationVersion:                           4.0.1.332

        ApplicationTimestamp:                     4f995a5b

        FaultModule Name:                          MfeEERM.exe

        FaultModule Version:                        4.0.1.332

        FaultModule Timestamp:                  4f995a5b

        ExceptionOffset:                                000398ac

        ExceptionCode:                                  c0000409

        ExceptionData:                                   00000000

        OS Version:                                          6.1.7600.2.0.0.256.48

        Locale ID:                                             3081

        AdditionalInformation 1:                  5f3e

        AdditionalInformation 2:                  5f3ee4fc265e002d7d0fb79727fbfcd0

        AdditionalInformation 3:                  7252

        Additional Information 4:  7252fb6f034963aa3b31255f742f74ad

       

      I have no idea what the problem is and how to fix it. Any help would be very much appreciated.

       

      Tam

        • 1. Re: Can't access data encrypted on a Seagate harddrive

          I also want to add that the main error message says: 'McAfee Endpoint Encryption for Removable Media Standalone GUI has stopped working'.

           

          I tried to open the drive on my work computer (as opposed to home computer). It does open but all file names are changed and all data is corrupted. Please help! I have 8 years worth of data on the drive....

          • 2. Re: Can't access data encrypted on a Seagate harddrive

            Hi,erro.PNG

             

            I have the same error message (picture above) and need help too.

             

            I have encrypted my external hard disk with McAfee Endpoint encryption with an corporate notebook.

            This week it started to display this message and doesn't run. I think that is due to the fact that the removable disk is full and the MfeEERM doesn't have enough free space to do so. I've changed job so i don't have the corporate notebook anymore.

             

            Can anybody help?

             

            Thanks in advance.

            Miguel Maia