4 Replies Latest reply on Oct 14, 2013 2:10 AM by rgc

    GSE7Reports Error(After upgrading from ePO4.5 to ePO4.6)

    risingflight

      Hello

       

      i have upgraded my ePO4.5(Build No: 937) to the latest ePO4.6 version.

       

      When i open the ePO console i am getting the error

       

      Error creating bean with name "GSE7REPORTS.type.registration". Invocation of init method failed; nested exception is java.lang.IllegalStateException:Registered Type computer already exist.

       

      I am using group shiled in the DMZ network not in the network where i have installed ePO4.6.

       

      Please guide me


       

      Message was edited by: risingflight on 2/13/13 12:59:15 PM CST
        • 1. Re: GSE7Reports Error(After upgrading from ePO4.5 to ePO4.6)
          twenden

          Have not experienced this issue but it seems to be referenced in the following KB article,  https://kc.mcafee.com/corporate/index?page=content&id=KB71450

          • 2. Re: GSE7Reports Error(After upgrading from ePO4.5 to ePO4.6)
            alexn

            Remove both GSE Extensions from ePO.

             

            1. Log in to ePO
            2. Menu
            3. Software
            4. Extensions
            5. Select GroupShield for Exchange (from left panel)
            6. Now Click  Remove option for both of the

             

             

            gr.jpg

            Regards

             

            Alex

            on 2/13/13 1:48:27 PM CST

             

            Message was edited by: alexn on 2/13/13 1:48:47 PM CST
            • 3. Re: GSE7Reports Error(After upgrading from ePO4.5 to ePO4.6)
              Regis

              Thanks for this thread -- upgrading one in a customer environment on Friday and ran into this exact same issue.   Something furthermore was suggesting to me initially that I couldn't login to the ePO console.... I'm not sure why it didn't take the username and password the first few times I hurriedly typed it, but sure enough, once i got in removing the reporting extension for this one, cleared up the error and allowed me to get off of hold with gold support. 

               

               

              alexn ....... wrote:

               

              Remove both GSE Extensions from ePO.

               

              1. Log in to ePO
              2. Menu
              3. Software
              4. Extensions
              5. Select GroupShield for Exchange (from left panel)
              6. Now Click  Remove option for both of the

               

               

              gr.jpg

              Regards

               

              Alex

              on 2/13/13 1:48:27 PM CST

               

              Message was edited by: alexn on 2/13/13 1:48:47 PM CST
              • 4. Re: GSE7Reports Error(After upgrading from ePO4.5 to ePO4.6)
                rgc

                GSE7Reports errors coming after upgrade, only because of the GSE version extensions are not up to date and which the upgrade version is not compatible with old version extensions.

                 

                If you are not using the GSE product, you can login and safely remove the GSE reporting extensions.

                 

                OR

                 

                Download the GSE 7.0.1p1ru2 product and reporting extensions as attached.

                GSE Product extensions: GROUPSHD7000_0409.zip

                GSE Reporting extensions: GSE7REPORTS.zip

                 

                To install extensions:

                Open EPO console ... Menu / Software / Extensions == Install Extensions === Browse the file and save to update the extensions.

                Then log off and login to overcome the errors from login page.

                 

                Regards,

                RGC

                 

                Message was edited by: rgc on 10/14/13 2:10:26 AM CDT