Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
1634 Views 2 Replies Latest reply: Jan 31, 2013 6:02 AM by Tristan RSS
sivakumar.venkatakrishnan Newcomer 1 posts since
Jan 31, 2013
Currently Being Moderated

Jan 31, 2013 3:25 AM

Not able to update McAfee

Hello,

 

I installed McAfee Agent v4.5. Now all I want is to get update the McAfee from online on daily basis for any patch update, but update is not working as expected.  I am getting this error "Failed to initialize Common Update subsystem. Make sure the McAfee Framework service is running. McAfee Common Framework returned error fffff95b @ 2". On Surfing with this error I understood my McAfee Agent installation was not proper, it doesn't have "Common Framework" folder and also that service was not running. Now again I uninstalled my McAfee Agent and again tried reinstalling it. Again faced same problem.

 

So I copied Common Framework folder from system where McAfee is working properly to another system where we have problem and tried registering all DLL under Common Framework folder, but still it didn't solve my problem. If anyone faced same problem and resolved this issue please let me know the steps.

 

Thanks in Advance.

-Sivakumar

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points