2 Replies Latest reply: Mar 8, 2013 8:35 AM by kink80 RSS

    Do I need DLP Hotfix 14.4.0.387 if I am installing DLP 9.2.100.36

    kink80

      I currently have McAfee Agent 4.5.0.1810, VirusScan 8.8.0.77, and HIPS 8.0.0.1919 installed on my machines. I plan on upgrading them to VSE 8.8 P2 and HIPS 8.0.0.2198 in th near future. I am now testing DLP 9.2.100.36 on some systems and I ran into the DLP Hotfix 14.4.0.387 KB article and was unclear if I needed to install the HF if I am going to install 9.2.100.36. Thanks in advance.