1 2 Previous Next 17 Replies Latest reply on Jan 29, 2013 3:01 PM by Peter M

    Anti-Theft locks Windows up  / cannot be removed

      Hi -

       

      I got Intel Anti-Theft Service with a laptop I purchased as a promotion fron NewEgg. Having had a laptop stolen before, I decided to put it on here. After I installed the app, it brought my system to a crawl. So I went to remove it: Nope. It just sat there for hours and hours and never uninstalled. I am full Administrator on my machine. I even ran it as my Enterprise Admin / Domain Admin account, same deal.

       

      I tried to download McAfee Removal Tool - That didn't work.

      I cannot log into Intel's site because it sent me to McAfee.

      I tried removing the services manually (from cmd line) - The BIOS lock is still there.

      I tried downloading the sofrtware again and when I go to install the app again, the login screen just flickers saying: "Wrong Password" over and over, and i cannot type anything in there.

       

      This is getting annoying because every time I reboot I have to type in some 25 character key. My original PWD doesn't work for it, so I need to type that long hash in there.

       

      How can I strip this from my BIOS? I'm losing my mind.

       

      Thanks.

       

      I'm running Windows 7 x64 fully up to date.

        1 2 Previous Next