1 Reply Latest reply: Jan 18, 2013 3:03 AM by Peacekeeper RSS

    Internet Security activate/subscription problem

    credfield

      Got a new laptop and it came with McAfee Internet Security installed. I did not register the product with my details straightaway and after a while before I could, the software ran an update and prompted me to restart. Now after restarting I get the message 'Your computer is at risk' and that I need to set up subscription. All settings are now greyed out and I no longer see the option to register my details to activate the software.

       

      There is a blue button called 'Set Up' but when I click on that nothing happens. There is subscription button in the top corner next to 'about' and other links. I click on that and it tells me I need to Set Up subscription iirc on a different page, again on the blue button I click nothing happens.

       

      On the taskbar I right click the Mcafee icon and click 'Set up product' nothing happens. I went to uninstall the program but it informed me that I still have an active subscription.

       

      The interface tells me I am no longer being protected. However I can still run updates and afterwards it started scanning on its own which I had no control over in stopping or anything.  The greyed out area which is inaccessible shows all the diffrent kind of protections still turned on.

       

      I have run virtual technician but hasn't fixed the problem. I don't have any other security software installed and am running Windows 7 64 SP1.

       

      on 1/17/13 7:56:24 PM CST