3 Replies Latest reply: Aug 22, 2014 2:35 PM by dcobes RSS

    DAM-ePO: empty list of DBMS

    ivan.s

      Hi

      I've set up integration between DAM and ePO. ePO could get events but not DBMS list. Database Security - DBMS Status Import task works, the result is Database Security DBMS Status Import (0 DBMS Statuses imported.)

       

      Any ideas?

        • 1. Re: DAM-ePO: empty list of DBMS
          agnaou

          Version of Epo and version of DAM.

          Only Epo 5.0 support integrating DAM

          • 2. Re: DAM-ePO: empty list of DBMS
            dcobes

            I'm entirely sure what you are trying to do:

             

            01 - Running a separate server with DAM and importing into EPO?

            02 - Running ePO with the fully integrated version of DAM?

             

            If option 02, i found during my initial testing there was an issue with the Agent having duplicate GUIDS and some additional issue with the Agent communication. Support was working on a fix, provided me with a temporary solution. I would suggest checking the Rogue Systems - initially our DBMS never showed up, but was listed as a Rogue device. Once we found it and added to system tree it was ok.

             

            -d

            • 3. Re: DAM-ePO: empty list of DBMS
              dcobes

              I believe I understand the question now.

               

              01 - Find the Sensors in your system tree (not the server host), and delete them.

              02 - On the server host - restart the McAfee Framework service and the DBMS service.

              03 - Perform wake-up or wait for ASCI to occur

              04. Sensor should check back in and show the DBMS details.

               

              I had this same issue and the above steps resolved it.

               

              -d