Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
834 Views 7 Replies Latest reply: Jan 16, 2013 4:27 PM by jcmiller54 RSS
jcmiller54 Newcomer 49 posts since
Dec 16, 2009
Currently Being Moderated

Jan 11, 2013 8:08 PM

Internet connection problem

Hello,

 

I have an SG560U that's got a problem I can't sort out. I have a wireless Netcomm hub on Port B, and an ASDL line on A3.

 

Port B is working, but it's not retaining it's IP address. It's being translated to 192.168.1.2

 

My lan is on 192.168.99.xx

 

A3 is PPPOE. It is retaining it's IP address of 64.xxx.xxx.xxx, and I can access it with Dyn DNS.

 

I had been using an SG560 up until my little cluster f of last week, and this wasn't happening.

 

I'm sure I've missed something, but have no idea where to look. I restored the Netcomm to it's default settings to start where I started from the first time. I think it's hiding in the 560U somewhere. Software is 4.0.8

 

As always, any help is appreciated!!

 

Regards

John

  • Community Leader 477 posts since
    Oct 14, 2009
    Currently Being Moderated
    1. Jan 13, 2013 5:42 PM (in response to jcmiller54)
    Re: Internet connection problem

    Hi

     

    I have read your post a few times and I am not sure of the network topology you are using.

     

    Is there a device on your network that has 192.168.1.2 ?

    if so, how is this connected to the 560U ?

     

    Is port B set as an Internet ( hence NAT will occur )  or a LAN connection ?

     

    When you say "It's being translated to 192.168.1.2" where do you see this....when communicating from what IP to where ?

  • Community Leader 477 posts since
    Oct 14, 2009
    Currently Being Moderated
    4. Jan 15, 2013 5:15 PM (in response to jcmiller54)
    Re: Internet connection problem

    I am not sure how you had your deployment, but it sound like you need to make available a wireless network access point to your internal wireless cleints....is this correct ?

     

    If so I would configure the netcomm as a wireless bridge ( or hub as you say ) and deploy it on your lan network with a 192.168.99.x IP for administaration purposes.

     

    As such I would disable port B on the UTM device, if its only purpose is to support the netcomm.

     

    hope this assists

  • Community Leader 477 posts since
    Oct 14, 2009
    Currently Being Moderated
    6. Jan 16, 2013 1:24 PM (in response to jcmiller54)
    Re: Internet connection problem

    it sounds like the netcomm is working in NAT mode, which the user manual seems to indicate is normal.

     

    Have you tried disabling the option "3G NAT' in the netcomm WWAN internet settings?

     

    I must admit this product is not my area of expertise and as such I may be misguiding you.

     

    The question you appear to be asking is

     

    "how do I get the netcomm to assign its public WAN ip to the internal UTM device"

     

    I am not sure how you would do this on the netcomm....I can't find a bridge option in the user manual.

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points