3 Replies Latest reply on Jan 11, 2013 6:19 PM by exbrit

    Updating problem

    jmckee

      For the past few days , whenever an update comes through , it does the "checking for updates" followed by "downloading updates" , but that is far as it gets. The icon shows the spinner moving and indicates the update is downloading , but 20 minutes later it still shows as being at zero percent completed. Clicking on Cancel Update does nothing - the icon and Security Center still shows activity. Dropping the connection also does nothing.

       

      Anyone else seeing this?

        • 1. Re: Updating problem
          exbrit

          Make sure your system clock is accurate.

           

          What is the operating system and service pack information please and what version of Internet Explorer is installed (McAfee uses it regardless of defualt browser settings)?

           

          Try running the Virtual Technician to see if it finds and fixes anything, http://mvt.mcafee.com/

           

          Ifr that fails there are two alternatives.

           

          Conpletely uninstall via Control Panel

          Run the MCPR cleanup tool listed under Useful Links at the top of this page,

          Reboot and reinstall from your online account....

           

           

          or....

           

           

          Technical Support is free by phone or online chat and available also through Useful Links at the top of this page.

           

          Message was edited by: Ex_Brit on 11/01/13 7:27:51 EST AM
          • 2. Re: Updating problem
            jmckee

            Now it seems to be working. Probably just a momentary thing. One thing that would help is if either the percentage indicator showed progress (instead of sitting at zero and suddenly at 100%) or there was a progress bar showing how far along the transfer was. At least that way one would know that something was happening.

             

            XP SP3 , IE7 , dialup

            • 3. Re: Updating problem
              exbrit

              That's good.  maybe there were server issues.   You can usually get a progress report by hovering your cursor over the taskbar icon by the clock.