3 Replies Latest reply on Aug 1, 2014 3:47 AM by Troja

    “The installed Virus Scanner is currently unavailable”.

      Hello,

      we recently installed McAfee Security for MS Sharepoint (PortalShield) on our Server Farm Front/Ends.

      Via Central Admin we checked "Scan documents on Upload"

      While we're having no issues with two of the three servers we getting problems with one.

       

      Config:

      2 x WFE Sharepoint 2010 Build 14.0.6114.5001

      1 x Application Server Sharepoint 2010 Build 14.0.6114.5001

      (The above servers are Load balanced with H/W Load Balancer)

      1 x SQL Srv. 2008 R2

       

      Portalshield pushed via ePO

       

       

      Product Name:McAfee Security for Microsoft SharePoint

       

       

      Product Version:2.5.345.112

       

       

      Service Pack:None

       

       

      Hotfixes:Patch1;HF735477

       

      The PortalShield installion was done in July 2012. The problem raised on Server 2 around 4 weeks after install.

      We uninstalled PortalShield from Server 2 and then did a fresh installation on Dec. 2012.

      This worked for 2,5 weeks and today, we're getting the same trouble when trying to upload files while "Scan on Upload" is checked.

      As soon as any kind of document (even simple .txt) is getting uploaded user gets “The installed Virus Scanner is currently unavailable”.

      Server 1 doesn't show any issues.

       

      The ULS Log file doesn't show much: #96000c: scanner timeout - DCC\USERID - /sites/McAfeeSecForSP/Shared Documents/FILEName.txt

      Eventlog log doesn't show an error.

       

      Any ideas what this is caused by ? Could the load balancer play a bad trick here?

       

      I appreciated your tips to what I should look and search for.

      Thx in advance.