Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
This discussion is archived
3031 Views 10 Replies Latest reply: Jan 17, 2013 3:53 AM by Laszlo G RSS 1 2 Previous Next
yoann63 Newcomer 41 posts since
Mar 16, 2012
Currently Being Moderated

Jan 7, 2013 4:10 AM

error http 500 every reboot of the server

Hi,

 

i have always the same problem when i reboot my server (ex: applying hotfix windows, event when i make a reboot without changing anything else)

The connection is always unavailable.

 

I had to restart the

Services Serveur d'applications McAfee ePolicy Orchestrator 4.6.2 (Although it is already started).

Then the server is up.

 

When i take a look of these services, they are already started:

 

- Serveur d'applications McAfee ePolicy Orchestrator 4.6.2 --> started

- Serveur McAfee ePolicy Orchestrator 4.6.2 --> started

- Analyseur d'événements McAfee ePolicy Orchestrator 4.6.2 --> started

- SQL Server (SQLEXPRESS) --> started

- SQL Server Browser --> started

- SQL Server VSS Writer --> started

 

My conf is windows server 2008R2, EPO 4.6.2, SQL Server express 2008

 

I tested my db conf with https://localhost:8443/core/config. Connection test is ok.

 

Has anybody met this problem ?

Thanks

 

Yoann

  • JoeBidgood McAfee SME 2,868 posts since
    Sep 11, 2009
    Currently Being Moderated
    1. Jan 7, 2013 10:02 AM (in response to yoann63)
    Re: error http 500 every reboot of the server

    Check the server.log, orion.log and Windows event logs - are there any errors at startup?

     

    HTH -

     

    Joe




    (Please post questions to the forum, as I am unable to respond to private messages. Thanks!)



  • Laszlo G Veteran 1,213 posts since
    May 23, 2007
    Currently Being Moderated
    3. Jan 11, 2013 8:27 AM (in response to yoann63)
    Re: error http 500 every reboot of the server

    when you look at ePO services (when you can't access web console) does the "Services Serveur d'applications McAfee ePolicy Orchestrator 4.6.2" service really appear as "started" or could it be stuck at "starting"?

  • Laszlo G Veteran 1,213 posts since
    May 23, 2007
    Currently Being Moderated
    6. Jan 14, 2013 8:16 AM (in response to yoann63)
    Re: error http 500 every reboot of the server

    Can you see if there's another tomcat installation on this server under add/remove software? (for example having tomcat 6)

  • Laszlo G Veteran 1,213 posts since
    May 23, 2007
    Currently Being Moderated
    8. Jan 14, 2013 8:33 AM (in response to yoann63)
    Re: error http 500 every reboot of the server

    Perhaps the problem isdue by other services starting during reboot that causes the "Serveur d'applications McAfee ePolicy Orchestrator 4.6.2" service to be unstable or not really started (even if appearing as started).

     

    If you set them to be started manually and start them once you log into the server does it works? If so you may try to delay ePO's service start and see if it works (http://support.microsoft.com/kb/193888)

     

    Edit: Under Windows 2008 you have another method to delay service start: http://www.techrepublic.com/blog/datacenter/delayed-start-feature-increases-opti ons-for-windows-services/1552

     

    El mensaje fue editado por: ulyses31 on 14/01/13 15:33:20 CET
1 2 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points