1 Reply Latest reply: Jan 6, 2013 12:40 PM by brucebishtoncds RSS

    Primary Agent Handler in a Cluster Setup

    brucebishtoncds

      Hi All

      I have a 2 node cluster front end of epo461 and for some reason when the cluster flicks over to the 2nd node the clients can not communicate with epo server. I suspect the agent handler as this points to the 1nodes name and ip.

      My question is should this agent handler be pointing at the cluster ip\name?

      It seems to be a logical step that should have taken place on install, god knows why it did not.

       

      If this is the issue how can I amend this?

       

      Thanks

      Bruce

        • 1. Re: Primary Agent Handler in a Cluster Setup
          brucebishtoncds

          Hi Guys

          I resolved this issue. It was not a Agent Handler issue.. Turns out my Cluster.cfg file had all the wrong information in it. The node that would not work was missing from this file...

           

          Cluster.cfg file, in bold was missing. I have now added this information and it fucntions as it should.

          [Cluster]

          ServerIPAddress=10.xx.xx.xx

          ServerName=xxxxxxx1

          ServerDNSName=xxxxxxxx1.xxxx.net

          [PrimaryNode]

          ServerName=xxxxxxxxx2

          ProductVersion=4.6.10

          ProductPatchNumber=10

          [SecondaryNodes]

          ServerName=xxxxxxxxx3

          ProductVersion=4.6.10

          ProductPatchNumber=10

           

          Regards

          Bruce