5 Replies Latest reply on Jan 2, 2013 1:11 PM by Jon Scholten

    Identical UUID

    apellepa

      I have two MWG (v7.2.0.2) appliances (5500 model) with the same UUID (44454C4C-3300-1050-805A-B8C04F4C4C31).

      I want to make central managment on this two appliances.

      Is this situation is normal ? Any possible issues ?

        • 1. Re: Identical UUID
          Jon Scholten

          This is not normal (from my experience). If they have the same UUID then you will have problems joining in Central Managment.

           

          Could you please send the output from the following commands:

          cat /sys/class/dmi/id/product_uuid

          dmidecode -s system-uuid

           

          Best,

          Jon

          • 2. Re: Identical UUID
            apellepa

            First device

            [root@1 ~]#cat /sys/class/dmi/id/product_uuid

            44454C4C-3300-1050-805A-B8C04F4C4C31

            [root@1 ~]# /usr/sbin/dmidecode -s system-uuid

            4C4C4544-0033-5010-805A-B8C04F4C4C31

             

             

            Second device

            [root@2 ~]#cat /sys/class/dmi/id/product_uuid

            44454C4C-3300-1050-805A-B7C04F4C4C31

            [root@2 ~]# /usr/sbin/dmidecode -s system-uuid

            4C4C4544-0033-5010-805A-B7C04F4C4C31

             

            It has been opened service request () regarding Central Managment with feedback files.

             

            Message was edited by: apellepa on 1/2/13 8:31:54 PM EET
            • 3. Re: Identical UUID
              Jon Scholten

              Those are different UUID's:

               

              #1 has:

              B8C04F4C4C31

              #2 has:

              B7C04F4C4C31

              • 4. Re: Identical UUID
                apellepa

                Sorry!

                Thanks!

                Happy NY !

                • 5. Re: Identical UUID
                  Jon Scholten

                  Looking at the case, the answer as to why cluster is not working is in the case. My colleague (Jim) has informed you that the cluster CA needs to match.

                   

                  Have you imported the CA from #1 into #2 (or vise versa)?

                   

                  You can find if they match under Configuration > Appliances, then click "Cluster CA".

                   

                  cluster-ca.png

                   

                  Best,

                  Jon