1 Reply Latest reply on Dec 28, 2012 8:30 AM by Chris Boldiston

    Issues with ADM after upgrade

      I have upgraded ADM from version 9.1.1 to 9.1.3. ADM was restarted after the upgrade and its device log showed upgrade process successful. However after upgrade ADM is not showing any events. I checked the device logs again and found two entries stating that process nitroapm and NitroFirewall are not running.

      Another issue is that ADM and all other SIEM devices except ESM and DBM are still showing older version in system properties. I opened a case with mcafee but still haven't received any solution. Any help would be much appreciated.

       

       

      ADM_error.png

      Regards

        • 1. Re: Issues with ADM after upgrade
          Chris Boldiston

          Hi Nadeem

           

           

          Its possible that the disk space  may be causing that issue with the other processes not running. We will need to investigate that so I will create a support ticket and work with you on that.

           

          For the question on system version, I would check with an ssh session to the device to see that it is the correct version - `cat /etc/buildstamp`. If it is not correct then the upgrade did not happen and we would need to investigate. If that command shows the correct version then in the ESM UI go to the ADM Properties > Connection and click the Status button and see if that clears up the version. I will also follow up on that SR to make sure you get resolution.

           


          Chris