2 Replies Latest reply on Dec 21, 2012 7:10 PM by phongtt

    No packages available in Master Repository

    phongtt

      Hi All,

       

      I got a big problem with ePO 4.6.4 that No packages available in Master Repository. I can not find how it is been lost. So I try to manual check in packages which I downloaded both pull directly from internet but get fail.

       

      When I manually check in packages it show error: Failed to set site status

      and when I try to pull it show

       

      Repository Pull from site HttpMcafee2 complete, 0 warnings, 1 errors
      12/21/12 3:41:03 PM    Checking in package Current\SUPPCLNT1000\2.5.2.0\ServicePack\0409
      12/21/12 3:41:03 PM    Checking in package Current\SUPPCLNT1000\2.5.2.0\ServicePack\0409 failed
      12/21/12 3:41:03 PM Pull Now (Failed to set site status)


      Here is some line in EpoApSvr.log

      20121221102349          I          #06156          SITEMGR           CheckInThreadProc: Check in thread started

      20121221102349          I          #06156          SITEMGR           CheckSiteStatus: SiteStat.xml is not found in local site

      20121221102349          e          #06156          SITEMGR           LoadSiteStatusXML: Failed to save site status file C:\PROGRA~1\McAfee\EPOLIC~1\DB\Software\SiteStat.xml

      20121221102349          e          #06156          SITEMGR           SetSiteStatus: Failed to load site status xml file

      20121221102349          I          #06156          SITEMGR           SetSiteStatus: m_bstrSiteCatalogVersion is empty(2)

      20121221102349          e          #06156          SITEMGR           CheckInThreadProc: Failed to set site status to Disabled

      20121221102349          e          #06156          SITEMGR           LoadSiteStatusXML: Failed to save site status file C:\PROGRA~1\McAfee\EPOLIC~1\DB\Software\SiteStat.xml

      20121221102349          e          #06156          SITEMGR           SetSiteStatus: Failed to load site status xml file

      20121221102349          I          #06156          SITEMGR           SetSiteStatus: m_bstrSiteCatalogVersion is empty(2)

      20121221102349          e          #06156          SITEMGR           CheckInThreadProc: Failed to set site status to Enabled

      20121221102349          I          #06156          SITEMGR           CheckInThreadProc: Check in thread ended

      20121221102349          e          #06156          SITEMGR           CheckInMirrorPackage: Failed to check in package VIRUSCAN8800\8.8.0\LangPack\\0000, hr=-213

      20121221102349          I          #06156          NAINET            HTTP Session closed

       

      So any suggest for me Many thanks