0 Replies Latest reply on Dec 20, 2012 11:17 AM by ian_hawke

    ePO 4.6.0 + VSE 8.8.0 - Evaluation issues - blocking

      Good evening,

       

      we are currently evaluating multiple AV solutions with centralized console & management interfaces.

       

      As of now, McAfee is an utter pain.

       

      I'll detail this, so maybe you can shed some lights on this (seemingly) powerful set of tools which doesn't (seem to) work as it should.

       

      First thing that really bothered me, was the fact that ePO wouldn't install on a Win2k12 Datacenter. Still, understandable, easily fixed with a Win2k8R2 VM.

       

      I let it install all standard with its own, packed, DB. Everything went smooth, started the auto setup:

       

      -     AD interrogation worked ok and imported most machines correctly

      -     Software Manager categories are confusing to say the least. Multiple patches available for different products, with no link to the hotfixes supplied with each patch. My understanding of this is that the rule "bigger is better" suffice... Correct?

      -     Issue: There doesn't seem to be an available documentation that will guide you from top to bottom of a standard setup that will get ALL THE THINGS working. I don't care about advanced stuff, that can be worked out later (for instance per-group policies), but a simple Agent Install > Softwares Deployment. I reach the last passage of the "automatic setup" and it asks me for "software packages" but there is none to deploy (?) so it stays incomplete. I went as suggested to create some, and made my own, installed it in a few test machines, and it worked, but still won't be marked as "completed" on the automatic setup. Also, I managed installing Site Advisor and VSE, but the installer throws a "failed error", and on the client it states "unable to find specified section". Tried redownloading the packages, won't fix it. My Server Task Log looks like a Symantec removal log, "Failed" all over the place.

      -     Huge Issue: Win8 support is random. Managed to install client, had to install the update and it wouldn't run from "Product Deployment", had to run it manually on the machine. Solutions? Interrogations now run correctly, but cannot install AV on target Win8 machine. I will not install it manually, I'd rather stop the testing right away.

      -     Unforgivable issue: Installing VSE 8.8.0 on target Windows 7 32bit machine will not remove previously installed AV solution (Microsoft Security Essentials). Is there a client action to be setup in order to remove prior different security softwares?

      -     Stupid issue: There doesn't seem to exist a search tool for these Community Discussions. How many repeated threads are present in here that just waste space, but especially time?

       

      Thanks for any and all support. Unfortunately, though, I must say that UP TO NOW TrendMicro and Kaspersky have a much more responsive and easy to setup infrastructure. I hope you can help me out to better make up my mind on this.

       

      Regards,

       

      ian_hawke.