1 Reply Latest reply on Dec 20, 2012 3:25 AM by JoeBidgood

    ePolicy Orchestrator v4.6.0 - Ver 4.6.4.202 on Windows 2012 64 Server

      Hi,

       

      Couldn't Install ePolicy Orchestrator v4.6.0 - Ver 4.6.4.202 on Windows 2012 64bit Server

       

      Does not admit operating system

       

      Any help from McAffe

       

      El mensaje fue editado por: marianofranco on 19/12/12 08:44:42 PM CST