1 2 3 Previous Next 105 Replies Latest reply: Jul 2, 2013 1:22 AM by Peacekeeper RSS

    McAfee and Thunderbird Do Not get along

    aaronmefford

      I have been having an issue for quite sometime with McAfee on one of my machines where mcshield.exe would jump to 50% or 100% of the CPU (dual core).  Finally today I realized why it was sporadic.  It only occurs when I am also running Thunderbird and accessing my email.  I have seen a large number of threads about slow startup times with Thunderbird due to McAfee, but my issue is more than that. 

       

      If I have Active Scanning on and access any message within Thunderbird, McAfee mcshield will consume a full processor and Thunderbird will become slow to respond intermittently windows reporting it as an unresponsive process.  If I click on another message in a different mail account and another mail message, then McAfee will consume the other CPU and put the machine at 100% making Thunderbird and nearly anything else unuseable. 

       

      The problem is clear.  McAfee is convinced it needs to scan the Thunderbird database everytime it is modified.  Why this does not happen for Outlook is beyond me, but I assume was some backroom deal.  I use IMAP and my mailboxes are massive, one is over 4 Gigs.  This is no longer uncommon with mail services like GMail being available.  If McAfee thinks it needs to rescan that 4G file everytime it is modified, it is no wonder that my machine grinds to a hault everytime I receive, read or delete a message.  I tried adding the Thunderbird profile folder as an exclusion.  This will probably speed up my periodic full scans, but seems to have absolutely no effect on the Real Time Scanning.  If I disable Real time scanning everything is great until it turns back on.

       

      I do not love the idea of disabling realtime scanning but it seems I may have no other choice.  Is there anyway to tell McAfee to ignore certain files?   There must be as it does so for Microsoft Outlook (which has mail databases of similar size). 

       

      Once again I am wondering if it is just time to scrap the AV software I have used and trusted for 15 years.

       

      Aaron

       

       

      Windows 7 Home Premium Service Pack 1 64 bit

      Intel Core 2 Duo E7200 2.53GHz

      4.0 GB Ram

        • 1. Re: McAfee and Thunderbird Do Not get along
          Ex_Brit

          I don't use Thunderbird so this is only a guess.  Assuming this is the latest version of Thunderbird.

          Make sure you aren't storing emails in the Inbox as VirusScan scans the Inbox constantly.

          Make sub-folders for storage of mail

           

          Open SecurityCenter

          Click Web and Email Protection

          Click Firewall

          Click Internet Connections for Programs

          Click the word Program at the top to arrange alphabetically if you wish

          Look dow  that list for Thunderbird

          Make sure it has full access using the Edit button if necessary.

           

          The firewall effects how the rest of SecurityCenter acts so that might help.

           

          If that doesn't help then I suggest contacting technical Support, it's free by phone or online chat and available through McAfee Support or Useful Links at the top of this page.

          • 2. Re: McAfee and Thunderbird Do Not get along
            oldlozzer

            I have the same problem. This has taken me two days to discover, but Thunderbird (vers 17.0) is running painfully slowly. Having tried all the suggested work rounds and tips, the solution appears to be turning off McAfee 'Real time scanning'. As soon as it enables, every task in Thunderbird slows to a crawl - 30 secs to delete one message etc. Making an exception of Thunderbird in the Firewall has no effect.

            I'm about to contact help online.

            • 3. Re: McAfee and Thunderbird Do Not get along
              patrickson

              I also have this problem after an update this week. The only solution I've found is to turn real time scanning off before checking e-mail which is not really a solution. I deleted a lot of old emails and it's a little faster but still a  minute or so for each operation.

              I've considered dropping McAfee on a number of occassions - this perhaps is another time. Hoping for a solution soon.

              • 4. Re: McAfee and Thunderbird Do Not get along
                cookie-eater

                Just started happening in the last week to me too. They've obviously changed something cos it was working fine before. Not happy turning off real-time scanning but may have to - or give up and use an alternative (free?) AV program (I've come close so many times....)!

                • 5. Re: McAfee and Thunderbird Do Not get along
                  Ex_Brit

                  The more cases reported to technical Support the quicker it'll be fixed.   I don't use it so we need you guys to report it.

                  • 6. Re: McAfee and Thunderbird Do Not get along
                    patrickson

                    I've raised a service request - haen't had any reply yet

                    • 7. Re: McAfee and Thunderbird Do Not get along
                      Ex_Brit

                      "Haven't had a reply yet"   - email?   That's the slowest way of getting help but should work.   Good luck.

                      • 8. Re: McAfee and Thunderbird Do Not get along
                        oldlozzer

                        I also sent a request on Friday.

                        However, I've discovered that with the most recent update I can get Thunderbird working properly by simply unchecking 'email attachments' in the 'Real time scanning' 'Settings'.

                        • 9. Re: McAfee and Thunderbird Do Not get along
                          Ex_Brit

                          oldlozzer wrote:

                           

                          I also sent a request on Friday.

                          However, I've discovered that with the most recent update I can get Thunderbird working properly by simply unchecking 'email attachments' in the 'Real time scanning' 'Settings'.

                          That's one way of getting around it and in fact is OK because should any of those attachments be infected and subsequently saved to the hard drive, they would then hopefully be detected by real-time scanning anyway.

                          The other thing to try is to go into Firewall > Internet Connections for Programs and using the Edit button turn Netguard off for Thunderbird and Save that setting.   Not an ideal situation but for the moment it may help.

                           

                          Hint:  Clicking the word Program at the top of that list will arrange them alphabetically.

                          1 2 3 Previous Next