2 Replies Latest reply on Dec 17, 2012 5:57 PM by dualinline

    VSE DAT version not reporting actual version to ePO.

      Hello,

       

      I am new with ePO, i would like to know what are the workaround if the DAT version of VSE is not reporting its latest version to ePO? When i used the "connect to a computer" from VSE to the said workstation and check the about VSE enterprise, the DAT version is updated(6928), but the ePO report that the DAT version is outdated (6918). I tried to "wake up" the station may times, try to overwrite the DAT files and Deployed Agent with "Force installation over existing version" checked.

       

      I am using ePO4.5 hotfixed 1 (build: 1093) and VSE 8.7.0i:DAT version 6928.0000.

       

      Thanks,

       

      dualinline