Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
1074 Views 4 Replies Latest reply: Jan 24, 2013 12:38 PM by tpowell RSS
loaned_brain Newcomer 15 posts since
Oct 1, 2012
Currently Being Moderated

Dec 13, 2012 8:10 AM

Logon for user "<usernamegoeshere>" failed with error (0X8007052E)

Hi Everybody,

 

I ran into this error message while running Windows Module scans on hosts on our MVM 7.5 (Windows 2008 R2, SQL 208 R2) with credentials.

I know for a fact that the user/password combo is correct on the domain, I tried many variations and other local admin accounts, all failed with the same error.

Another symptom that I can't map network drives from MVM, but the non-credential scans are performed without a problem. MVM firewall is off, not joined to the domain, fresh install from scratch a couple days ago.

I looked at (https://community.mcafee.com/message/123772#123772) before that was about a similar issue, but that was a password problem.

 

2012-12-13 07:41:10-06:00 | <Stuff> | 4 | WindowsModule | 0x0224 | <computername [IP]>: Connecting as <domain>\<domainuser_1>.

2012-12-13 07:41:10-06:00 | <Stuff> | 4 | WindowsModule | 0x0224 | <computername [IP]>: Acquired SeSecurityPrivilege

2012-12-13 07:41:10-06:00 | <Stuff> | 2 | WindowsModule | 0x0224 | <computername [IP]>: Logon for user "<domainuser_1>" failed with error (0X8007052E)

2012-12-13 07:41:10-06:00 | <Stuff> | 4 | WindowsModule | 0x0224 | <computername [IP]>: Connecting as <domain>\<domainuser_2>.

2012-12-13 07:41:10-06:00 | <Stuff> | 4 | WindowsModule | 0x0224 | <computername [IP]>: Acquired SeSecurityPrivilege

2012-12-13 07:41:10-06:00 | <Stuff> | 2 | WindowsModule | 0x0224 | <computername [IP]>: Logon for user "<domainuser_2>" failed with error (0X8007052E)

2012-12-13 07:41:10-06:00 | <Stuff> | 4 | WindowsModule | 0x0224 | <computername [IP]>: Connecting as <domain>\<domainuser_3>.

2012-12-13 07:41:10-06:00 | <Stuff> | 4 | WindowsModule | 0x0224 | <computername [IP]>: Acquired SeSecurityPrivilege

2012-12-13 07:41:10-06:00 | <Stuff> | 2 | WindowsModule | 0x0224 | <computername [IP]>: Logon for user "<domainuser_3>" failed with error (0X8007052E)

2012-12-13 07:41:10-06:00 | <Stuff> | 4 | WindowsModule | 0x0224 | Unable to connect to [<IP>].

 

Any ideas?

 

Thanks

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points