1 Reply Latest reply on Nov 29, 2012 3:35 AM by Peacekeeper

    Intel (R) AT supported system lock due to : disable timer expired

      Howdy all!

      I bought a Vaio ultrabook about a month ago on a trip to the US which worked fine until a couple of days ago.

       

      Computer will now refuse to boot into windows showing the following error message :

       

      Intel (R) AT supported system lock due to : Disable Timer Expired

       

      Options are :

      1 - User Password

      2 - Server Token Password

       

       

      For Help, contact http://service.mcafee.com

      Platform ID : 00000FEE

      Intel(R) AT Service Provider ID 5,000

       

       

      Like the error says, I tried contacting mcafee's livechat but they seem to be rather clueless about this issue.

      Reading on the internet, it seems that this is because Intel's Anti Theft system kicked in however this is not the case, as I can provide proof of purchase of my computer bought in J&R (retailer in the US)

       

      Anyone knows what to do with this error? I am rather angry that I can't access my computer because of some mcafee/intel error.

       

       

      Thanks for reading!