Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
902 Views 3 Replies Latest reply: Apr 10, 2013 4:29 PM by Bruno Caldas RSS
Evandro Rodrigues Newcomer 26 posts since
Sep 12, 2012
Currently Being Moderated

Nov 26, 2012 2:50 PM

MEG 7.0.2 Cluster

Hi All! Hope you´re fine.

 

I need some help: I need to configure a cluster environment for MEG 7.0.2 (7.0 Patch 2), being Cluster Master / Cluster Failover.

Does anyone have a step-by-step to configure this environment?

I did some configuration, but seems it doesnt work.

Here are the steps i did:

 

In the Cluster Master:

- System / System Administration / Cluster Management;

- Selected "Cluster Master";

- In "Network Interfaces Wizard", selected "Explicit Proxy", set an IP Address to physical (NIC 1) and another one Virtual IP (NIC 1);

- NIC 2, disabled;

- Address to use for load balancing = The same IP Address to physical NIC 1 (is the only choice that i had);

- Cluster ID = 0

- Enable Scanning on this Appliance = Enable;

- Advanced Scanning device settings = No MAC address specified

- Apply Configuration.

 

In The Cluster Failover:

- System / System Administartion / Cluster Management;

- Selected "Cluster Failover";

- In "Network Interfaces Wizard", selected "Explicit Proxy", set an IP Address to physical (NIC 1) and another one Virtual IP (NIC 1 / The same Virtual IP for Cluster Master);

- NIC 2, disabeld;

- Address to use for load balancing = The same IP Address to physical NIC 1 (is the only choice that i had);

- Cluster ID = 0;

- Enable Scanning on this Appliance = Enable;

- Advanced Scanning device settings = No MAC Address specified;

- Apply Configuration.

 

After configuring all these options, the failover says "Synchronizing" and never stops.

Where is the point?

 

And also, i have some doubts:

- I understood the the "Cluster ID" must be the same because the appliances will be in the same cluster. Is that correct?

- All messages must be delivered to the Virtual IP, instead to the physical one (Firewall Rule). Is that correct?

 

Thanks a lot,

Evandro Rodrigues.

Attachments:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points