Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
This discussion is archived
1384 Views 7 Replies Latest reply: Nov 17, 2012 1:24 PM by mischaboender RSS
irmacafee Newcomer 3 posts since
Jul 7, 2012
Currently Being Moderated

Nov 13, 2012 5:44 AM

Credential Error

When I log in to McAfee e-PO  installed in my company Anti-Virus server, The attached error message appears.

 

 

Your immediate support is highly appreciated.

 

 

Attachments:
  • Ex_Brit Volunteer Moderator 59,603 posts since
    May 6, 2004
    Currently Being Moderated
    1. Nov 13, 2012 8:23 AM (in response to irmacafee)
    Re: Credential Error

    For better attention I've provisionally moved this from Home Products to Business > ePO.


    https://community.mcafee.com/servlet/JiveServlet/downloadImage/2-143933-5189/78-49/Peter.gif
    Toronto • Canada
    Volunteer Moderator
    I can't help you privately - please post in the Forums
    Use Advanced Forum Search To Find Answers
    Beta Test McAfee Products For PC & MAC
    How To Fix File Associations in Windows
    XP & Office 2003 End-Of-Life - 08 April, 2014
    Anti-Spyware/Malware & Hijacker Tools
  • mischaboender The Place at McAfee Member 105 posts since
    Oct 3, 2011
    Currently Being Moderated
    2. Nov 13, 2012 8:36 AM (in response to irmacafee)
    Re: Credential Error

    Is the connection to the database OK? Open https://eposerver:8443/core/config to confirm.

     

    Also check the <your epo dir>\DB\Logs\server.log for any related log entries.

  • hem McAfee Employee 848 posts since
    Nov 18, 2009
    Currently Being Moderated
    3. Nov 13, 2012 8:43 AM (in response to irmacafee)
    Re: Credential Error

    Please copy the complete initialization message in notepad and share with us.


    Thanks
    Hem





  • hem McAfee Employee 848 posts since
    Nov 18, 2009
    Currently Being Moderated
    6. Nov 17, 2012 6:51 AM (in response to irmacafee)
    Re: Credential Error

    There should be few more lines in the plugin error. Pleases share Orion log (\program files\McAfee\ePO\Server\logs).


    Thanks
    Hem





  • mischaboender The Place at McAfee Member 105 posts since
    Oct 3, 2011
    Currently Being Moderated
    7. Nov 17, 2012 1:31 PM (in response to irmacafee)
    Re: Credential Error

    At 2012-11-07 15:44:43 an error is logged in the server.log that the conndction to the database could not be opened because of bad username/pass. But you should fix the problem that you cannot open the config page first to be able to test the connection from ePO.

     

    Message was edited by: mischaboender on 11/17/12 8:31:53 PM CET

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points