6 Replies Latest reply on Oct 14, 2008 9:05 PM by Saxesrule

    Difficulty Installing HIPS 7.0 on Solaris 10

      Hi there, I'm having some trouble deploying HIPS 7.0 to clients running Solaris 10.

      I run an ePO 4.0 server and I am pretty sure I have correctly checked in the extensions as well as the McAfee Agents for Windows, Solaris and Linux (I say I think I have done it correctly because I can install the CMA onto my computers and have them talk to the ePO server). Per McAfee's instructions, I manually installed the CMA on the Solaris 10 workstations by copying the install.sh file from the ePO server and running it locally on the Solaris 10 workstations.

      I checked in the HIPS 7.0 package and was able to deploy it to my Windows 2003 server without a hitch. When I tried to deploy HIPS 7.0 to my Solaris 10 workstations, as far as I could tell from ePO, nothing happened. There were no "Failed" entries in the Server log or any other indication that the install had failed.

      I browsed to "http://<IP>:<port>" for the client-server communication and was able to view the CMA log on the Solaris 10 workstation and the only clue I got was that there were a few lines confirming that the deployment of the HIPS agent had failed. The log didn't say why the deployment task failed and that's where I'm hoping I can get some help.

      On a positive note, if I manually install the HIPS 7.0 agent on the Solaris 10 workstation it works just fine so I know that the software works, I just can't deploy it from ePO like I should be able to.

      Any help that anyone can provide would be greatly appreciated.