Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
1706 Views 2 Replies Latest reply: Dec 11, 2012 11:14 AM by jacques RSS
cklood Newcomer 13 posts since
Mar 22, 2007
Currently Being Moderated

Nov 9, 2012 10:45 AM

High Cpu Usage in Vse for linux 1.7.1

Hi all

 

we have just installed Viruscan Enterprise for Linux 1.7.1 and we have a problem with Hihg cpu usage.

the scanner process take 100% cpu

 

We have  the following operting system :

 

Ubuntu 10.04 lucid

CentOS release 5.7 (Final)

 

I set the esclusion as explained in the best pratice user guide but the problem is the same.

 

esclusion :

 

/var/log

/quarantine

/proc

/store

/.*/*.zip

/.*/*.gz

/.*/*.bz2

/.*/*.jar

/.*/*.war

 

MA 4.6.0.1694

Vse for linux 1.7.1 28698

eposrv 4.6.4 build 202

 

any idea ?

 

thanks Claudio

  • ottawa_tech_31 Apprentice 91 posts since
    Feb 6, 2010
    Currently Being Moderated
    1. Nov 12, 2012 8:34 PM (in response to cklood)
    Re: High Cpu Usage in Vse for linux 1.7.1

    we've had similar issues with VSEL.

     

    it was an issue with the notifications, which sadly, can't be configured via ePO...

     

    you need to configure it via the web interface to VSEL..for which you need the creds for the NAILS account...oh wait, the password is created automatically at install when deployed by ePO/agent, and each machine has a different password...

     

    If it's on one machine, get to the webconsole and try disabling the notifications (mcafee agent will handle getting detections to ePO).

     

    I like the idea of VSEL, but compared to VSE 8.8, VSEL, or at least the extention, is horribly under developpped.

  • jacques Newcomer 2 posts since
    Apr 5, 2012
    Currently Being Moderated
    2. Dec 11, 2012 11:14 AM (in response to cklood)
    Re: High Cpu Usage in Vse for linux 1.7.1

    Hi ! We have some troubles with VSE1.7.1. and TOMCAT:

    %CPU increase a max when TOMCAT is started and can't be loaded because scan on-demand is enable and consum a large %CPU

    So can we hope to limted %CPU to limit scan on demand when it's started ?

    Our list of exclusions seems not suffisant  to decrease %CPU

    Can you help me please ? Do you have the same problem? how resolve it ?

    Thank's for your help .

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points