0 Replies Latest reply on Nov 7, 2012 7:42 AM by bobby_powers

    Port Control 2.2.3 not detecting user or policy

      Hi,

       

      I realise that this product is probably no longer officially supported but, I've just discovered a problem in my workplace with Port Control, hopefully someone can help out.

       

      We are a Active Directory, Windows XP SP2/SP3 site.

       

      Quite a few workstations with port control aren't picking up the default or current policy anymore, nor displaying the username.  it simply says <none> for each.  Forcing a sync yields no result.

       

      Looking through the settings in the registry "HKLM\SOFTWARE\SafeBoot International\" everything looks the same compared to a workstation that isn't experiencing the problem.  All users are synced with AD so the usernames are the same in EEM as they are in AD.  No users have a specific policy applied to them, we just have the 1 default policy.  Although, manually specifying a policy on a user still doesn't show up on the Port Control client.

       

      The only way I've managed to resolve this issue so far is by uninstalling port control, rebooting and then re-installing it again.  This has worked everytime.

       

      Rather than re-deploy this software to everyone, does anybody have any ideas/suggestions as to what the problem could be?

       

      Thanks in advance.