0 Replies Latest reply on Nov 5, 2012 4:06 AM by cezmi.cal

    Adobe Flash Player Update Error

    cezmi.cal

      Hi everybody,

       

      I use MWG 7.2.0.2 in explicit proxy mode,

       

      When I try to update flash player (install_flashplayer11x32_mssd_aih), it gives error message. When I bypass *.adobe.com* URL, it is updated seccesfully. When I look access.log file, installer connect to followings address:

       

      [05/Nov/2012:11:37:20 +0200] "" 172.17.13.241 304 "GET http://www.adobetag.com/d1/adobe/live/getadobecom.js HTTP/1.1" "Business" "Minimal Risk" "" 270 500 "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)" "" "0" ""

       

      [05/Nov/2012:11:37:20 +0200] "" 172.17.13.241 200 "GET http://dlmping2.adobe.com/dlm/dlm.gif?site=live&aih_name=flashplayer11&os=win&os _ver=6.1.7601.65536&os_loc=en-US&currentFilename=install_flashplayer11x32_mssd_a ih.exe&type=install HTTP/1.1" "" "-" "" 293 365 "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1.7601.65536; en-US)" "" "0" ""

       

      [05/Nov/2012:11:37:20 +0200] "" 172.17.13.241 200 "GET http://stats.adobe.com/b/ss/mxmacromedia/1/H.24.4T/s54420474650048?AQB=1&ndh=1&t =5%2F10%2F2012%2011%3A32%3A7%201%20-120&ce=UTF-8&ns=adobe&pageName=ACDC_FP_AIH_L aunched&g=http%3A%2F%2F127.0.0.1%3A60618%2Fapp%2Findex.html&ch=ACDC_FlashPlayer& v5=ACDC_FlashPlayer&c32=en-US&c59=1%3A30AM&v59=1%3A30AM&c60=Monday&v60=Monday&s= 1352x767&c=16&j=1.6&v=Y&k=Y&bw=744&bh=310&ct=lan&hp=N&AQE=1 HTTP/1.1" "" "-" "" 745 797 "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)" "" "0" ""

       

      [05/Nov/2012:11:37:23 +0200] "" 172.17.13.241 304 "GET http://platformdl.adobe.com/SSN/AIH/icons/flash.png HTTP/1.1" "" "-" "" 263 568 "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)" "" "0" ""

       

      [05/Nov/2012:11:37:23 +0200] "" 172.17.13.241 200 "GET http://platformdl.adobe.com/SSN/AIH/meta/flashplayer11x32_114402287.solidpkg HTTP/1.1" "" "-" "" 11051 264 "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1.7601.65536; en-US)" "" "0" ""

       

      [05/Nov/2012:11:37:24 +0200] "" 172.17.13.241 200 "GET http://tracker21.54363719-27f0-4244-91d0-233d2617895c.automated.snxd.com/?info_h ash=%F6l%AF%94%0De%9F%D4%DAe%2C%CE%CE_%80%D3%28%C9%A8%C0&peer_id=-SD3330-%00EK%F CJ%BE%CF%DC%F1%B6%2FZ&port=0&uploaded=0&downloaded=0&left=10220472&key=040FD6956 E9DDA2C235C3C994A3-DC9F7343-1352107930&compact=1&ip=172.17.13.241&event=started HTTP/1.1" "Internet Services" "Minimal Risk" "text/html" 364 556 "Solid Core/0.82 (compatible; MSIE 8.0; Windows NT 6.1.7601.65536; en-US)" "" "0" ""

       

      [05/Nov/2012:11:37:24 +0200] "" 172.17.13.241 200 "CONNECT get.adobe.com:443 HTTP/1.1" "" "-" "" 7918 664 "" "" "0" ""

       

       

      I have addedd this sites to "Global Whitelist" as you can see on following screen shot:

       

      whitelist.png

       

      I dont want to exclude all "adobe.com" domain; therefore, I need help if anybody knows something about this issue.

       

      Regards,