3 Replies Latest reply on Nov 3, 2012 1:29 PM by exbrit

    Virtual Tech not detecting McAffee Products

      Hello,

       

      VT isn't detecting McAffee. Any ideas?

       

      Thanks!

        • 1. Re: Virtual Tech not detecting McAffee Products
          exbrit

          That happens often if you get your product from a 3rd party such as your ISP or PC Maker, because they rewrite the code slightly which makes it unrecognizable by MVT.  Is that the case here?

           

          What's the problem and then maybe I/we can think of a solution?

           

          Post the version of the installed software (Open it and click About)

          Also post your operating system, service pack and Internet Explorer version details.  (Whether or not you use IE).

           

          Message was edited by: Ex_Brit on 03/11/12 12:09:25 EDT PM
          • 2. Re: Virtual Tech not detecting McAffee Products

            Hi!

             

            I have the same problem. I am trying to fix a problem of internet connectivity using MVT : sometime I have no internet connection because of a problem with DNS resolution but MVT does not find my Mcafee products.

            My computer is an ACER Aspire 7736ZG and I got Mcafee Internet security suite from Acer.

            My OS is Windows 7 family Premium, service pack 1

            using IE 9 version 9.0.8112.16421

            Mcafee security center 11.6.435

            Mcafee virus scan 15.6.231

            Mcafee personnal firewall 12.6.186

             

            Thanks for your help

            • 3. Re: Virtual Tech not detecting McAffee Products
              exbrit

              As I stated, MVT often wont detect McAfee when it's provided by a 3rd party.   Technical Support is free and you can phone them or use online chat, linked under Useful Links at the top of this page.