0 Replies Latest reply on Nov 2, 2012 11:01 AM by itsec

    Root Password for default VM installation (ie not wizard)

    itsec

      I've had a few problems installing v7 (7.2 & 7.3) onto a VM where I couldn't login with root to the console (not via SSH which is disabled)   Edit: actually it seems that in v7.3 SSH for root is permitted by default.  I didn't think it wasn't based on other posts but just tried it and no problem.

       

      I tried various combinations:

      00000000

       

      last 8 digits of the mac address for:

      • the result of arp -a <ip address of VM>  (this was assigned via dhcp)
      • the mac address of the host
      • the mac address of VMware Network Adapter VMnet1
      • the mac address of VMware Network Adapter VMnet2

       

      none of these worked however I did get in so I thought I would post the solution as I have seen on the boards other's have had the same problem but started again.

       

      The root password is:

       

      webgateway

       

      Hope this helps someone!

       

      Message was edited by: itsec on 02/11/12 11:01:09 CDT