1 Reply Latest reply on Nov 6, 2012 5:29 AM by Steve Chmiewliski

    HIPS 8.0 trying to install but doesn't

    Steve Chmiewliski

      Hi Everyone.. another day, another HIPS 8 issue !!

       

      Really strange issue... brand new builds of Windows 7.

      I have a deployment task to deploy HIPS 8 on the new builds .. Most are working fine without issue, but have some that refuse to install at all.

      They go through the install routine, you can see the dirtectories being created etc.. looking at the client log it fails with the message "Generic error", then you see the new directories removed as it's runs through a clean up and then the agent tells the user to reboot as HIPS has been installed...

       

      No matter what I try can't get HIPS 8 to install on a number of Windows 7 devices. Has anyone seen this issue before ?

       

      Many thanks

      Steve C

        • 1. Re: HIPS 8.0 trying to install but doesn't
          Steve Chmiewliski

          Ok got the resolution to this issue.. it was down to the fileterdrives value set in the registry..

           

          Resolution: By default, the MaxNumFilters value is  8. You can change it up to 14 using regedit in this location:

          HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\MaxNumFilters values.

           

          Note: If you don't see MaxNumFilters name, you can create it. the Type is REG_DWORD as shown below.

           

          Remember if you are going to make any changes to the registry back it up first