Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
1931 Views 5 Replies Latest reply: Nov 2, 2012 11:52 AM by andrewprince RSS
andrewprince Newcomer 6 posts since
Apr 21, 2010
Currently Being Moderated

Nov 1, 2012 12:55 AM

On Demand Scan Fails - MSME v7.6 P1

Hello,

 

I have a new setup of MSME v7.6 patch 1 for Exchange 2010 SP2.  So there is probably a configuration issue somewhere, I'm just not sure how to troubleshoot further.

I created an On Deman Scan Task using the locally installed application on my mailbox server (only hosts the mailbox roll on this server).  CAS/HUB is elsewhere.

 

The on-demand task is pretty much out-of-the box with these exceptions:

- schedule - none (run manually for testing)

- what to scan - tried all, also tried a single database with the same issue

- policy - default On Demand policy - resumable scanning enabled

 

When I click the run now button, the task starts ok.  But after 6 seconds the job ends (same happened for every attempt I made).

 

In the product log I see this error:

ID = 2173

On demand scan task failed due to 'EWSWrapper failure while CoCreateInstance'. Error 0xffffffff.

 

The McAfee Agent is also installed, and because of its reporting the failure to my EPO (v4.6) I get sent this email about the failure:

On-demand Scan task failed on '10/31/2012 23:09:29'.

1. Check product logs for more details.
2. Ensure that the processes SAFeService.exe and RPCServ.exe are started.
3. Check Windows event log for more details.
4. If issue exists, contact McAfee Technical Support.

 

Both of the EXE processes are running at the moment (after the failure).

 

Any suggestions?  I also enabled warning type events in the MSME product log, but nothing has popped up yet.

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points