0 Replies Latest reply on Oct 31, 2012 9:15 PM by ckrepair

    EPO 4.6 with EEDK software package. Problems pushing on client

    ckrepair

      EPO 4.6

      Server 2008 R2 X64

      Client is Windows 7 Enterprise x64

       

      I am having issues with the client installing our exe onto the pc. It shows in the agent downloading all of our software, intiializing update etc. Looks like its about to install then says FAILED in the agent monitor. Also I notice in the agent monitor output.

       

      Unable to find specified subkey. Not sure what that means. I used EEDK and configured everything as explained and uploaded to the EPO server. Setup my tasks and away I went.

       

      More info

       

      Mc_Script log

       

       

      2012-10-31 21:28:28.596    E    #2544    ScrptExe     [Executing section InstallProduct]->

      2012-10-31 21:28:28.596    E    #2544    ScrptExe     [Call]->

      2012-10-31 21:28:28.596    E    #2544    ScrptExe     [Executing section IsProductInstalledUsingDetectionScript]->

      2012-10-31 21:28:28.596    E    #2544    ScrptExe     [Line 1973:  RunScript dwRet = C:\ProgramData\McAfee\Common Framework\Current\Ourprogram1710\PROGRAM1710-det.mcs, IsProductInstalled]->

      2012-10-31 21:28:28.596    E    #2544    ScrptExe     [Executing section IsProductInstalled]->

      2012-10-31 21:28:28.596    E    #2544    ScrptExe      Command failed...FindRegValue

      2012-10-31 21:28:28.596    E    #2544    ScrptExe    Error trace:

      2012-10-31 21:28:57.206    E    #2544    ScrptExe     [RunAppWait]->

      2012-10-31 21:28:57.206    E    #2544    ScrptExe      Failed to invoke the application - error:  2

       

      Thanks Guys!