5 Replies Latest reply on Nov 1, 2012 5:08 AM by exbrit

    Failed to uninstall the McAfee

      i tried to uninstall my McAfee product but it was not successful.These are the log report:

      Hope anyone can give solutions.. Thanks.

       

      Logs removed and reattached as a zipped file for ease of navigation - Moderator

       

      Message was edited by: Ex_Brit on 31/10/12 5:38:51 EDT AM
        • 1. Re: Failed to uninstall the McAfee
          exbrit

          I'm afraid such logs are only meaningful to Technical Support which is a free phone call or online chat away and linked under Useful Links at the top of this page.

           

          Is that the log from running MCPR cleanup tool?   (Also linked under Useful Links)?

           

          If so try running it again but make sure you are running the latest version of it as it is updated frequently.

           

          What problem do you need to solve, can't you install some other software or what?

           

          If may be simply a question of removing the uninstall string from the registry as follows:

           

          Go to Start/Run and enter regedit hit the Enter key.

          Go to: HKEY LOCAL MACHINE/SOFTWARE/MICROSOFT/WINDOWS/CURRENTVERSION/UNINSTALL

           

          Look carefully for mcafee keys and delete any.  Be careful not to delete anything else.

          • 2. Re: Failed to uninstall the McAfee
            exbrit

            I altered your post and put all those logs into a zipped file so they are still accessible but the post is now easier to navigate.

            • 3. Re: Failed to uninstall the McAfee

              Dear Peter,

               

              Sorry for inconvenience that i make. i should just attached the file. Sorry and thanks.

              • 4. Re: Failed to uninstall the McAfee

                yes  that the log is from running MCPR cleanup tool. i try again running MCPR cleanup tool and its asked me to reboot the computer. thought that it was successful uninstallation so i trying to reinstall my mcAfee product.

                 

                I downloaded the product from my account and the dialog box said it is incomplete installation.

                 

                So, I downloaded the McAfee virtual technician and run the software. The result showed no McAfee product was installed in my laptop.

                 

                I tried to reinstall my McAfee product and it was unsuccessful again. Fyi, i also used McPreinstallation tools and showing the result that i can start downloading my product at anytime.

                 

                 

                Appreciate if you can help me to figure out this problem.

                • 5. Re: Failed to uninstall the McAfee
                  exbrit

                  You are using a freshly downloaded copy of MCPR?  What operating system and service pack is this and you are trying to remove McAfee altogether right?    I assume to install something else?   Technical Support will help.