3 Replies Latest reply on Jan 8, 2016 12:26 PM by exbrit

    Hacme Bank - McAfee Free tools

      Hi there,

      I am new into the Pentesting and Security area and was recommended Hacme Bank by a colleague which I found from here:

       

      http://www.mcafee.com/uk/downloads/free-tools/hacme-bank.aspx

       

      However I can't install this on Windows 7. First of all I got around the .NET error by installing 1.1, but now its telling me that it needs IIS version 4.0, yet I have 7.0 installed and correctly working.

      Does this work with W7 with various fixes/workarounds or is it just in dire need of an update for the present day systems.

       

      If so, can anyone recommend any other training stuff like Hacme Bank that I could practise on?

       

      Cheers

       

      Message was edited by: bensh on 10/31/12 3:39:33 AM CDT