1 Reply Latest reply on Jun 4, 2008 11:59 AM by Raja

    HIPS 6.1 and XP SP3

      Hi

      I understand HIPS 7 patch 2 will support XP SP3 but does anyone know if they will patch 6.1 to support it?

      I really want to avoid having to upgrade HIPS to install SP3 as we had a fair few issues with HIPS 6.1 at time of deployment.

      Thanks
      Gerry