1 2 Previous Next 13 Replies Latest reply on Dec 3, 2012 5:21 PM by Peter M

    Mcafee Security Center Blank White Screen

      Last night I  noticed my site-advisor software said it had a problem updating.

      I ran virtual technician and that said there was a missing file but it couldnt fix it

      I google searched solutions and from this forum I found instructions to unistall  mcafee using the  consumer product removal tool

      I reinstalled mcafee security center from my account

       

      now all i get is a blank white screen

       

      I have tried removing IE9

      Reinstalling mcafee

       

      And I am still getting  a blank white screen when I start Mcafee

       

      I am running windows 7, all the latest updates are loaded.

       

      Everything was working prior to the updates that occureed a day or 2 ago.

        • 1. Re: Mcafee Security Center Blank White Screen
          Peter M

          A blank interface can be caused by a number of things.  SecurityCenter is an actual Internet Explorer page so the first thing to check is IE non-beta & totally up to date and using default settings?

          The second thing that can cause this is the introduction of non-standard fonts into the system.  If you have fonts set to non-default or have installed any new ones, try reversing the process.

           

          You could also get free Technical Support by phone or online chat using the link under Useful Links at the top of this page, as they are better equipped to troubleshoot such things.  Now if you get a blank windowd there trey a different browser.

           

           

           

          .

          • 2. Re: Mcafee Security Center Blank White Screen

            IE Version.jpg

            Uninstalled IE9 and back to IE8 - default.  No non-standard fonts at all

            • 3. Re: Mcafee Security Center Blank White Screen

              As I stated it was working.  I uninstalled and reinstalled because after a patch something was not working in site-advisor.    Virtual technician  couldnt fix and suggested I reinstall in those msgs and forums.   Found the  consumer product removal tool from downloads at mcafee website and  reinstalled from scratch - and now blank white screen

              • 4. Re: Mcafee Security Center Blank White Screen

                Tried reinstalling mcafee virtual technician and it says it can not find any mcafee products on my computer now after the reinstall.  WTF

                • 5. Re: Mcafee Security Center Blank White Screen
                  Peter M

                  Have you tried reinstalling IE9?   Support is best equipped to deal with this because they can remote in and troubleshoot.  I have posted a question about this problem on the agenda for our weekly conference call with McAfee on Monday afternoon as the issue is cropping up far to often in my opinion.    You are the second perosn within a few minutes with the same issue.

                   

                  We first experienced this with the beta IE7 if I recall and it went away with the final, reappeared with beta versions of IE from then on.   Maybe it's time for MSC to stop relying on IE perhaps but that would mean a major overhaul of the coding.  We shall see what the phone call offers.

                   

                  Sorry for this, there isn't much I can offer in the way of help as it's not happened to me in years.  Technical Support is your best bet.

                  • 6. Re: Mcafee Security Center Blank White Screen
                    Peter M

                    softwarenotworking wrote:

                     

                    Tried reinstalling mcafee virtual technician and it says it can not find any mcafee products on my computer now after the reinstall.  WTF

                    Our responses are overlapping!   Sometimes MVT can't see the software if it has been processed through a 3rd party supplier such as your ISP or PC maker for instance.  They alter the coding in such a way as make it unrecognizable to MVT.

                    • 7. Re: Mcafee Security Center Blank White Screen

                      Ok this is weird-  here is what i have just discovered. 

                       

                      I rebooted.

                      I opened internet explorer and nothing else to do a search...

                      I then tried opening mcafee

                      I had my normal screen

                       

                      I rebooted

                      I didnt open IE or anything else after boot finished

                      I opened mcafee

                      Blank White Screen

                       

                      I rebooted  ran windows update - reinstalled IE9 (which caused another reboot after install.)

                      Blank white screen when i just open mcafee w/o doing anything else after reboot.

                       

                      Rebooted again.

                      Opened  Firefox (the browser I usually use)

                      Opened mcafee  and got the normal screen

                       

                      Virtual Technician USED to see my software before the unistall, now it doesnt.   The last patch changed something in the program so the firewall stuff is now labeled Traffic Controller instead of something like firewall settings?  And it changed from Stealth to some other setting that lets programs I do not want ot talk to the internet have full access.

                       

                      I rebooted - opened no browsers at all

                      Blank white screen.

                      • 8. Re: Mcafee Security Center Blank White Screen
                        Peter M

                        That's really weird.   Support might be interested that little sequence of events.  I'm wondering if it's a cache issue, have you tried simply clearing the cache or more drastically, resetting IE in Tools/IE Options/Advanced?

                        • 9. Re: Mcafee Security Center Blank White Screen
                          asteberg

                          I have the same problem as of just moments ago.

                           

                          I have a new laptop where there was a 1 month subscription of Mcaffee, which has worked fine. Since the subscription expires in 3 days, and I already have another 3-user subscription with one spot free, I followed the download instructions on Mcafee.com to install the 3rd spot on my new laptop. After rebooting according to installation instructions, Mcafee only opens a blank white screen.

                           

                          I have tried the installation twice.

                           

                          Can this be a 32/64 bit problem? My original subscription was for 32 bit Windows, the new laptop is 64 bit (however, I have found no such information in "My account").

                           

                          Any help is very much appreciated. I'm not a superuser, so don't make me run weird scripts... ;-)

                           

                          /Samuel

                          1 2 Previous Next