4 Replies Latest reply on Jul 4, 2008 2:20 AM by mcdave

    HIPS 6.1 sync & (re)install problems

    mcdave
      Hi

      We've got several clients (approx. 50) that wont synchronize the HIPS policies.

      For example: by default we disable IPS (Host & Network)
      But on the problem clients it is and stays enabled.
      This results in not remotely accessible clients.

      Strange is that all the other policies do sync perfectly (VSE 8.5, Epo Agent, etc...)


      What I tried:

      1. Reinstalled EpoFrameworkservice (via epo & manually)

      2. Reinstalled EpoFrameworkservice (manually)

      3. Reinstall Method 1 (via epo)

      a.Move the affected clients in a separate container & adapt the deployment task to remove HIPS
      (this only worked for 10%)

      b. after removing (& reboot) try to reinstall HIPS via deployment task (works for 10% of the previously uninstalled HIPS clients)
      (even not after reinstalling the frameworkservice)

      4. Reinstall Method 1 (manual remove & install via epo)

      a. remove HIPS via command
      "c:\Program Files\McAfee\Host Intrusion Prevention\HipManage.exe" -rm -removeonly
      and reboot. Until here everything seems to work smoothly.

      b. Then I try to reinstall HIPS via deployment task, but this doesn't work at all (0% of the clients)
      There is even trace of trying (no log file under windows directory "McAfeeHIP_Install.log" & no trace in frameworkservice log "http://<IP>:<port>")
      (even not after reinstalling the frameworkservice)


      Anyone faced the same problems?
      Any solutions or suggestions?



      We're using:
      HIPS 6.1.0.598 + Patch 3
      ePO 3.6.1.231
      VSE 8.5i + Patch 5


      regards
      Dave