1 Reply Latest reply on Oct 26, 2012 10:41 AM by splash

    Upgrading from ePO 4.5 to 4.6 SQL problems

      Hi

       

      I wonder if someone can shed some light on the problem im having.

       

      We are running ePO 4.5 on a dedicated server 2003 box with SQL Server 2005. I've tried to upgrade to ePO 4.6, but when ever i do i get an error pop up saying "The database instance you specified does not meet the minimum requirements. The minimum database requirements are as follows: - SQL server 2005 service pack 3 or later"

       

      Im no SQL expert at all, but i thought it would be a simple task of just downloading the latest SP for SQL 2005 and applying it, but when i get into the setup It wont allow me to tick the boxes for the EPOSERVER db and also the database services (see screen shot below) because it appears the db might be SQL 2005 Express Edition, rather than full blown SQL server.

       

      Untitled.png

      I found SQL Server 2005 Express Edition Service Pack 4 and ran SQLEXPR.EXE  wihtout any problems but after running the setup, i am still unable to update to ePO 4.6 as it expects databse to be in a newer service pack.

       

      Has anyone come across this?



      Thanks